Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Sending error

  1. #1
    jefrey_mina is offline Intermediate Member
    Join Date
    Mar 2006
    Posts
    16
    Rep Power
    9

    Default Sending error

    I successfully installed zimbra, but when i send mail i got this error..
    please help..



    msg - system failure: MessagingException
    com.zimbra.cs.service.ServiceException: system failure: MessagingException
    at com.zimbra.cs.service.ServiceException.FAILURE(Ser viceException.java:174)
    at com.zimbra.cs.mailbox.MailSender.sendMimeMessage(M ailSender.java:282)
    at com.zimbra.cs.mailbox.MailSender.sendMimeMessage(M ailSender.java:119)
    at com.zimbra.cs.operation.SendMsgOperation.callback( SendMsgOperation.java:73)
    at com.zimbra.cs.operation.Operation.schedule(Operati on.java:190)
    at com.zimbra.cs.service.mail.SendMsg.handle(SendMsg. java:109)
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng ine.java:261)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:162)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:84)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:223)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:709)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra Servlet.java:159)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:802)
    at org.apache.catalina.core.ApplicationFilterChain.in ternalDoFilter(ApplicationFilterChain.java:252)
    at org.apache.catalina.core.ApplicationFilterChain.do Filter(ApplicationFilterChain.java:173)
    at org.apache.catalina.core.StandardWrapperValve.invo ke(StandardWrapperValve.java:213)
    at org.apache.catalina.core.StandardContextValve.invo ke(StandardContextValve.java:178)
    at org.apache.catalina.core.StandardHostValve.invoke( StandardHostValve.java:126)
    at org.apache.catalina.valves.ErrorReportValve.invoke (ErrorReportValve.java:105)
    at org.apache.catalina.core.StandardEngineValve.invok e(StandardEngineValve.java:107)
    at org.apache.catalina.valves.AccessLogValve.invoke(A ccessLogValve.java:541)
    at org.apache.catalina.connector.CoyoteAdapter.servic e(CoyoteAdapter.java:148)
    at org.apache.coyote.http11.Http11Processor.process(H ttp11Processor.java:869)
    at org.apache.coyote.http11.Http11BaseProtocol$Http11 ConnectionHandler.processConnection(Http11BaseProt ocol.java:667)
    at org.apache.tomcat.util.net.PoolTcpEndpoint.process Socket(PoolTcpEndpoint.java:527)
    at org.apache.tomcat.util.net.LeaderFollowerWorkerThr ead.runIt(LeaderFollowerWorkerThread.java:80)
    at org.apache.tomcat.util.threads.ThreadPool$ControlR unnable.run(ThreadPool.java:684)
    at java.lang.Thread.run(Thread.java:595)
    Caused by: javax.mail.MessagingException: Could not connect to SMTP host: mail.healthway.com.ph, port: 25;
    nested exception is:
    java.net.ConnectException: Connection refused
    at com.sun.mail.smtp.SMTPTransport.openServer(SMTPTra nsport.java:1227)
    at com.sun.mail.smtp.SMTPTransport.protocolConnect(SM TPTransport.java:322)
    at javax.mail.Service.connect(Service.java:236)
    at javax.mail.Service.connect(Service.java:137)
    at javax.mail.Service.connect(Service.java:86)
    at javax.mail.Transport.send0(Transport.java:150)
    at javax.mail.Transport.send(Transport.java:80)
    at com.zimbra.cs.mailbox.MailSender.sendMimeMessage(M ailSender.java:192)
    ... 26 more

    code - service.FAILURE
    method - ZmCsfeCommand.prototype.invoke
    detail - soap:Receiver

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Code:
    Caused by: javax.mail.MessagingException: Could not connect to SMTP host: mail.healthway.com.ph, port: 25;
    nested exception is:
    java.net.ConnectException: Connection refused
    Do you have a firewall or SELinux running on this system? If you have SELinux I suggest you disable it and for a firewall allow the ports through.

    Is this an attempted connection via the LAN? I can telnet to that server from outside. Can you telnet to it from the zimbra server or fromanother PC on the LAN? Are all the Zimbra services running?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    chris_s is offline Junior Member
    Join Date
    Aug 2006
    Posts
    5
    Rep Power
    8

    Unhappy

    I am getting the same error running under Fedora Core 4. SELinux is not running and the firewall is disabled. I can SSH from a different PC but I can not Telnet.

    Do you think the router is blocking some ports?

  4. #4
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    SSH into the mail server and telnet localhost 25

    Does it let you in?

  5. #5
    chris_s is offline Junior Member
    Join Date
    Aug 2006
    Posts
    5
    Rep Power
    8

    Default

    Quote Originally Posted by wannabetenor
    SSH into the mail server and telnet localhost 25

    Does it let you in?
    [root@mailhost ~]# telnet localhost 25
    Trying 127.0.0.1...
    telnet: connect to address 127.0.0.1: Connection refused
    telnet: Unable to connect to remote host: Connection refused

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by chris_s
    I am getting the same error running under Fedora Core 4. SELinux is not running and the firewall is disabled. I can SSH from a different PC but I can not Telnet.

    Do you think the router is blocking some ports?
    Can you telnet to zimbra on port 25 on the server that zimbra is running on? Try that with a FQDN of the server and also with the IP address, do they both work? Can you try it from another PC on the LAN, does that work? What are the results? Are all the zimbra services running? Are you absolutely sure that SElinux is disabled and not just in warn mode (or whatever it's called)?

    If the PC you used to telnet to zimbra is outside the LAN you must have port 25 forwarded to the ip of the Zimbra server for it to receive mail.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by chris_s
    [root@mailhost ~]# telnet localhost 25
    Trying 127.0.0.1...
    telnet: connect to address 127.0.0.1: Connection refused
    telnet: Unable to connect to remote host: Connection refused
    That seems like a firewall problem to me.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    jefrey_mina is offline Intermediate Member
    Join Date
    Mar 2006
    Posts
    16
    Rep Power
    9

    Default Sending failed

    I dont have firewall, all zimbra services running, when i use telnet on the same server i got this.
    "[root@jepoy ~]# telnet jepoy.sytes.net
    telnet: connect to address myip: Connection refused
    telnet: Unable to connect to remote host: Connection refused
    [root@jepoy ~]#
    "

    what seems to be the problem..

    can anyone help me..
    Thanks...

  9. #9
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by jefrey_mina
    I dont have firewall, all zimbra services running, when i use telnet on the same server i got this.
    "[root@jepoy ~]# telnet jepoy.sytes.net
    telnet: connect to address myip: Connection refused
    telnet: Unable to connect to remote host: Connection refused
    [root@jepoy ~]#
    "

    what seems to be the problem..

    can anyone help me..
    Thanks...
    Is the domain name you've posted in this message a real name? It's different to the one posted in your first message. Are you trying this with two different servers?

    If you try 'telnet localhost 25' on the machine that zimbra is installed and you get a connection refused then you have a firewall problem or something is blocking it or the service isn't running.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #10
    jefrey_mina is offline Intermediate Member
    Join Date
    Mar 2006
    Posts
    16
    Rep Power
    9

    Default

    yah i've tried it on different server, i dnt have firewall, what do you mean by "not running"

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 23
    Last Post: 01-24-2013, 03:44 PM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. Replies: 3
    Last Post: 07-19-2007, 02:00 AM
  4. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM
  5. Building native libraries on MacOS X
    By ajmas in forum Developers
    Replies: 3
    Last Post: 10-14-2005, 11:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •