Results 1 to 5 of 5

Thread: Error in Admin Interface

  1. #1
    leSasch is offline Senior Member
    Join Date
    Jun 2010
    Posts
    56
    Rep Power
    5

    Default zmsshkeygen brings SSLProtocolException?

    root@zimbra:/opt/zimbra/bin# ./zmsshkeygen
    Generating public/private dsa key pair.
    Your identification has been saved in /opt/zimbra/.ssh/zimbra_identity.
    Your public key has been saved in /opt/zimbra/.ssh/zimbra_identity.pub.
    The key fingerprint is:
    15:f9:df:e4:5c:60:91:03:f7:83:e8:3d:85:08:ae:58 zimbra.zeteko.net
    ERROR: service.FAILURE (system failure: ZimbraLdapContext) (cause: javax.net.ssl.SSLProtocolException java.io.IOException: Duplicate extensions not allowed)

    Don't know what to do..

  2. #2
    leSasch is offline Senior Member
    Join Date
    Jun 2010
    Posts
    56
    Rep Power
    5

    Default Error in Admin Interface

    When I'm clicking in the admin-interface on configuration -> server -> myserver, an error-message pops up saying:

    Server-Error
    Mail: system failure: server zimbra.zeteko.net zimbraRemoteManagementPrivateKeyPath (/opt/zimbra/.ssh/zimbra_identity) is not readable Fehlercode: service.FAILURE Details:soap:Receiver

    Trying to fix it via /opt/zimbra/libexec/zmfixperms didn't help.
    The file /opt/zimbra/.ssh/zimbra_identity is owned by root and set to 400, so maybe zimbra cannot read it.
    But why isn't it corrected by zmfixperms?

  3. #3
    iway is offline Partner (VAR/HSP)
    Join Date
    May 2008
    Posts
    432
    Rep Power
    7

    Default

    You might update your zimbra ssh keys. Search for zmsshkeygen... Perhaps that works.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,484
    Rep Power
    56

    Default

    Quote Originally Posted by leSasch View Post
    root@zimbra:/opt/zimbra/bin# ./zmsshkeygen
    Did you run that as the Zimbra user? If you didn't, you should.

    I'll also merge this with your other thread on this as it's a) nothing to do with Installing Zimbra and b) you shouldn't start a new thread when you've already got one on the same topic.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    leSasch is offline Senior Member
    Join Date
    Jun 2010
    Posts
    56
    Rep Power
    5

    Default

    @phoenix: the two threads don't have anything to do with each other (no kidding).

    zmsshkengen and zmupdateauthkeys with chown (zimbra:zimbra) on zimbra_identity helped. Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 09-23-2008, 05:38 PM
  2. Setup Proxy/Forwarder for Admin Interface
    By geekmonkey in forum Installation
    Replies: 2
    Last Post: 07-17-2008, 05:03 PM
  3. Replies: 0
    Last Post: 07-13-2008, 10:02 PM
  4. Error in admin interface after changing hostname
    By McPringle in forum Installation
    Replies: 6
    Last Post: 05-02-2006, 08:18 AM
  5. Busted Admin Interface
    By kollross in forum Administrators
    Replies: 0
    Last Post: 04-13-2006, 08:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •