Results 1 to 6 of 6

Thread: Unable to get SMTP session

  1. #1
    beedeebags is offline Junior Member
    Join Date
    Jun 2010
    Posts
    5
    Rep Power
    5

    Default Unable to get SMTP session

    Hi All,
    similar to this thread
    Unable to get SMTP session ERROR with opensuse 11.0

    I'm using NE on Ubuntu LTS 8.10 and almost all users at one point or another both using outlook connector and web client receive a SOAP error outlining "Unable to get SMTP session for [com.zimbra.cs.account.ldap.LdapAccount email@domain.com"

    then has a long Java error dump
    Caused by: javax.mail.MessagingException: No SMTP hosts available for domain **edited**.com
    at com.zimbra.cs.util.JMSession.getSmtpSession(JMSess ion.java:101)
    at com.zimbra.cs.util.JMSession.getSmtpSession(JMSess ion.java:141)
    at com.zimbra.cs.mailbox.Mailbox.getMailSender(Mailbo x.java:558)
    ... 37 more


    I'm not sure what to try, we do use Ldap backend MS Active Directory and everything else seems to work, looking for any advice

  2. #2
    beedeebags is offline Junior Member
    Join Date
    Jun 2010
    Posts
    5
    Rep Power
    5

    Default

    still having this problem...

    been watching zimbra.log to try to find out why

  3. #3
    beedeebags is offline Junior Member
    Join Date
    Jun 2010
    Posts
    5
    Rep Power
    5

    Default

    Still occurs, have noted the occurance through both the outlook connector and the web browser simultaneously with 2 different users sending mail at approximately the same time.

  4. #4
    dalmate is offline Elite Member
    Join Date
    Jan 2009
    Posts
    369
    Rep Power
    6

    Default

    Can you show the output of "netstat -ant" command?

  5. #5
    skenkin is offline Active Member
    Join Date
    May 2008
    Posts
    45
    Rep Power
    7

    Default

    We are also experiencing this issue. It occurs every 5-6 hrs and we have to restart ZCS.

    Ubuntu 10.04.1 64-bit. ZCS NE 6.0.8 p3

    Did you resolve this issue? If so could you share your findings.

    Thank you.

  6. #6
    beedeebags is offline Junior Member
    Join Date
    Jun 2010
    Posts
    5
    Rep Power
    5

    Default

    Hi Dalmate, didn't get notification of response,
    output of command is as attached
    Attached Files Attached Files

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Unable to get SMTP session ERROR with opensuse 11.0
    By genesup in forum Installation
    Replies: 2
    Last Post: 03-30-2010, 10:41 AM
  2. UNAUTHORIZED ACCESS Totally fouled up install
    By Lostin60s in forum Installation Help
    Replies: 0
    Last Post: 08-28-2009, 10:17 PM
  3. [SOLVED] mysql.server not running
    By king0770 in forum Administrators
    Replies: 23
    Last Post: 07-25-2009, 03:07 PM
  4. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  5. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •