Results 1 to 3 of 3

Thread: Version check extension failing

  1. #1
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default Version check extension failing

    We recently enabled a pre-authentication key on our domain though now we are getting this error in mailbox.log
    Code:
    2010-06-21 08:18:04,195 ERROR [btpool0-5214://localhost:7071/service/admin/soap/VersionCheckRequest] [name=zimbra;ip=127.0.0.1;ua=lmc;] extensions - Version check extension failed to send notifications.
    java.lang.NullPointerException
        at com.zimbra.cs.account.ZimbraAuthToken.<init>(ZimbraAuthToken.java:224)
        at com.zimbra.cs.account.ZimbraAuthToken.<init>(ZimbraAuthToken.java:213)
        at com.zimbra.cs.service.ZimbraAuthProvider.authToken(ZimbraAuthProvider.java:89)
        at com.zimbra.cs.service.AuthProvider.getAuthToken(AuthProvider.java:431)
        at com.zimbra.cs.service.versioncheck.VersionCheck.handle(VersionCheck.java:178)
        at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEngine.java:419)
    Any ideas as I cannot find anything in bugzilla ?

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    There does not appear to be a SOAP call for this neither so I am unable to try with zmsoap. Checking via the Admin interface is fine though.

  3. #3
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Any thoughts on this as it appears to have started happening since we enabled the pre-authentication key on our domain.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No spell check after upgrade from 5.18 to 6.01
    By micronaet in forum Installation
    Replies: 0
    Last Post: 09-22-2009, 11:18 AM
  2. upgrade zcs-4.5.5_GA to latest stable version
    By kmuralidharan in forum Administrators
    Replies: 3
    Last Post: 12-19-2007, 04:45 AM
  3. 4.0.4 to 4.5.6 upgrade failed in network edition
    By chenthil in forum Administrators
    Replies: 1
    Last Post: 08-27-2007, 09:36 AM
  4. [SOLVED] Simple backup question...
    By dameron in forum Administrators
    Replies: 3
    Last Post: 08-25-2007, 09:36 PM
  5. Version check fails on multiarch (i386/x86_64)
    By milprog in forum Installation
    Replies: 1
    Last Post: 01-08-2006, 10:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •