Results 1 to 4 of 4

Thread: Not Receiving email

  1. #1
    jefrey_mina is offline Intermediate Member
    Join Date
    Mar 2006
    Posts
    16
    Rep Power
    9

    Default Not Receiving email

    I am successfully installed zimbra on my fc4 box and it is running locally for just only a test, but the problem is i can't receive my mail. When i check my zimbra.log this what i get.

    === zimbra.log =============
    Aug 21 15:04:17 mail amavis[31570]: (31570-02) Checking: vQI6E24gYUfF [192.168.1.130] <jefrey@healthway.com> -> <jefrey@healthway.com>
    Aug 21 15:04:17 mail amavis[31570]: (31570-02) cached d8e8fca2dc0f896fd7cb4cb0031ba249 from <jefrey@healthway.com> (0,0)
    Aug 21 15:04:24 mail postfix/smtpd[10594]: initializing the server-side TLS engine
    Aug 21 15:04:24 mail postfix/smtpd[10594]: connect from localhost.localdomain[127.0.0.1]
    Aug 21 15:04:24 mail postfix/smtpd[10594]: 58EFE520BF: client=localhost.localdomain[127.0.0.1]
    Aug 21 15:04:24 mail postfix/cleanup[10587]: 58EFE520BF: message-id=<14647882.01156143847842.JavaMail.root@mail.hea lthway.com>
    Aug 21 15:04:24 mail postfix/qmgr[1739]: 58EFE520BF: from=<jefrey@healthway.com>, size=1104, nrcpt=1 (queue active)
    Aug 21 15:04:24 mail amavis[31570]: (31570-02) FWD via SMTP: <jefrey@healthway.com> -> <jefrey@healthway.com>, 250 2.6.0 Ok, id=31570-02, from MTA([127.0.0.1]:10025): 250 Ok: queued as 58EFE520BF
    Aug 21 15:04:24 mail postfix/smtpd[10594]: disconnect from localhost.localdomain[127.0.0.1]
    Aug 21 15:04:24 mail amavis[31570]: (31570-02) Passed CLEAN, LOCAL [192.168.1.130] [192.168.1.130] <jefrey@healthway.com> -> <jefrey@healthway.com>, Message-ID: <14647882.01156143847842.JavaMail.root@mail.health way.com>, mail_id: vQI6E24gYUfF, Hits: -4.399, 11025 ms
    Aug 21 15:04:24 mail postfix/smtp[10588]: 35E17520BE: to=<jefrey@healthway.com>, relay=127.0.0.1[127.0.0.1], delay=14, status=sent (250 2.6.0 Ok, id=31570-02, from MTA([127.0.0.1]:10025): 250 Ok: queued as 58EFE520BF)
    Aug 21 15:04:24 mail postfix/qmgr[1739]: 35E17520BE: removed
    Aug 21 15:04:24 mail amavis[31570]: (31570-02) extra modules loaded: Net/LDAP/Bind.pm
    Aug 21 15:04:24 mail postfix/lmtp[10595]: 58EFE520BF: to=<jefrey@healthway.com>, relay=none, delay=0, status=deferred (Host or domain name not found. Name service error for name=mail.healthway.com type=A: Host not found, try again)
    Aug 21 15:05:05 mail zimbramon[10924]: 10924:info: 2006-08-21 15:05:02, STATUS: mail.healthway.com: antispam: Running
    Aug 21 15:05:05 mail zimbramon[10924]: 10924:info: 2006-08-21 15:05:02, STATUS: mail.healthway.com: antivirus: Running
    Aug 21 15:05:05 mail zimbramon[10924]: 10924:info: 2006-08-21 15:05:02, STATUS: mail.healthway.com: ldap: Running
    Aug 21 15:05:05 mail zimbramon[10924]: 10924:info: 2006-08-21 15:05:02, STATUS: mail.healthway.com: logger: Running
    Aug 21 15:05:05 mail zimbramon[10924]: 10924:info: 2006-08-21 15:05:02, STATUS: mail.healthway.com: mailbox: Running
    Aug 21 15:05:05 mail zimbramon[10924]: 10924:info: 2006-08-21 15:05:02, STATUS: mail.healthway.com: mta: Running
    Aug 21 15:05:05 mail zimbramon[10924]: 10924:info: 2006-08-21 15:05:02, STATUS: mail.healthway.com: snmp: Running
    Aug 21 15:05:05 mail zimbramon[10924]: 10924:info: 2006-08-21 15:05:02, STATUS: mail.healthway.com: spell: Running
    Aug 21 15:06:05 mail zimbramon[11433]: 11433:info: 2006-08-21 15:06:01, STATUS: mail.healthway.com: antispam: Running
    Aug 21 15:06:05 mail zimbramon[11433]: 11433:info: 2006-08-21 15:06:01, STATUS: mail.healthway.com: antivirus: Running
    Aug 21 15:06:05 mail zimbramon[11433]: 11433:info: 2006-08-21 15:06:01, STATUS: mail.healthway.com: ldap: Running
    Aug 21 15:06:05 mail zimbramon[11433]: 11433:info: 2006-08-21 15:06:01, STATUS: mail.healthway.com: logger: Running
    Aug 21 15:06:05 mail zimbramon[11433]: 11433:info: 2006-08-21 15:06:01, STATUS: mail.healthway.com: mailbox: Running
    Aug 21 15:06:05 mail zimbramon[11433]: 11433:info: 2006-08-21 15:06:01, STATUS: mail.healthway.com: mta: Running
    Aug 21 15:06:05 mail zimbramon[11433]: 11433:info: 2006-08-21 15:06:01, STATUS: mail.healthway.com: snmp: Running
    Aug 21 15:06:05 mail zimbramon[11433]: 11433:info: 2006-08-21 15:06:01, STATUS: mail.healthway.com: spell: Running

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Have you unchecked the 'Use DNS lookups'? If you have make sure it's checked. Is your /etc/hosts file set-up correctly? Are you running a local DNS server and are your DNS records set-up correctly?

    It would appear that your zimbra server can't be found:
    Code:
    Aug 21 15:04:24 mail postfix/lmtp[10595]: 58EFE520BF: to=<jefrey@healthway.com>, relay=none, delay=0, status=deferred (Host or domain name not found. Name service error for name=mail.healthway.com type=A: Host not found, try again)
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    StefanD is offline Project Contributor
    Join Date
    Oct 2005
    Location
    Belgium
    Posts
    68
    Rep Power
    9

    Default

    Aug 21 15:04:24 mail postfix/lmtp[10595]: 58EFE520BF: to=<jefrey@healthway.com>, relay=none, delay=0, status=deferred (Host or domain name not found. Name service error for name=mail.healthway.com type=A: Host not found, try again)
    Do you have an dns record for mail.healthway.com?
    You can also try to disable 'enable DNS lookups' in the admin ui -> global settings -> MTA

  4. #4
    Klug's Avatar
    Klug is offline Moderator
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,292
    Rep Power
    13

    Default

    Jefrey,

    Public DNS says :
    healthway.com mail exchanger = 10 mail.healthway.com.
    .../...
    mail.healthway.com internet address = 64.207.135.204
    64.207.135.204 has a reverse DNS set to secny.org (that is nowaday on another IP by another ISP) while http://64.207.135.204/ brings up a Plesk page (by Media Temple Inc.).

    Sounds like you're mixing public and private records and have a DNS lookup issue on your Zimbra server.

    One sure thing is mail.healthwray.com is not the Zimbra server.

    You should also ask Media Temple to fix their reverse DNS...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  2. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM
  3. Not receiving email
    By dlsalter in forum Administrators
    Replies: 4
    Last Post: 06-08-2006, 10:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •