Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: 6.0.7 + Ubuntu 8.04 LTS success?

  1. #1
    mrjohnsen is offline Senior Member
    Join Date
    Jan 2009
    Posts
    60
    Rep Power
    6

    Default 6.0.7 + Ubuntu 8.04 LTS success?

    Anyone successfully upgraded to 6.0.7 on Ubuntu 8.04 LTS yet? We want to upgrade asap, but need some feedback from others first

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by mrjohnsen View Post
    Anyone successfully upgraded to 6.0.7 on Ubuntu 8.04 LTS yet? We want to upgrade asap, but need some feedback from others first
    You should run the upgrade on a test system first, that will give you an idea of whether it will work in your environment or not.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    mrjohnsen is offline Senior Member
    Join Date
    Jan 2009
    Posts
    60
    Rep Power
    6

    Default

    Thank you for your answer, phoenix. Yes, we do run it on a test environment but it's always nice to see other users experiences too!

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by mrjohnsen View Post
    Thank you for your answer, phoenix. Yes, we do run it on a test environment but it's always nice to see other users experiences too!
    Yes indeed, there's nothing wrong with some actual user experience and feedback.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Krishopper is offline Dedicated Member
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    775
    Rep Power
    9

    Default

    Running without issues here. Upgraded on Tuesday evening.

    zimbra@zimbrane-01:~$ lsb_release -a
    No LSB modules are available.
    Distributor ID: Ubuntu
    Description: Ubuntu 8.04.3 LTS
    Release: 8.04
    Codename: hardy
    zimbra@zimbrane-01:~$ zmcontrol -v


    Release 6.0.7_GA_2470.UBUNTU8_64 UBUNTU8_64 NETWORK edition.

  6. #6
    dave_kempe is offline Partner (VAR/HSP)
    Join Date
    Sep 2005
    Location
    Sydney, Australia
    Posts
    291
    Rep Power
    9

    Default

    +1 worked for me on multiserver install with 32 and 64bit servers
    http://www.solutionsfirst.com.au/hosting/zimbra/
    Australia's premier Zimbra Hosting Partner
    Resellers wanted!

  7. #7
    iway is offline Partner (VAR/HSP)
    Join Date
    May 2008
    Posts
    432
    Rep Power
    6

    Default

    6.0.7.1 upgrade from 6.0.6.1 on Ubuntu 8.04 LTS 64bit seems OK for now for us...

  8. #8
    stegbth is offline Special Member
    Join Date
    Sep 2008
    Posts
    134
    Rep Power
    6

    Default

    hi mrjohnson,

    upgraded a box from 5.0.22 to 6.0.6 -> 6.0.7 and an other from installed 6.0.6 -> 6.0.7. both on Ubuntu8_64
    Upgrade worked without any troubles. But there are some problems with printing within the webui, see bug 41909.

    best regards
    thomas
    zmcontrol -v
    1x Release 6.0.10_GA_2692.UBUNTU8_64 NETWORK edition.
    1x Release 6.0.14_GA_2928.UBUNTU8_64 NETWORK edition
    2x Release 7.1.3_GA_3346.UBUNTU10_64 NETWORK edition, Patch 7.1.3_P1
    1x Release 8.0.2.GA.5569.UBUNTU12.64 NETWORK edition

    2x Release 6.0.10_GA_2692.UBUNTU8_64 FOSS edition
    2x Release 7.2.2_GA_2852.UBUNTU10_64 FOSS edition
    1x Release 7.1.4_GA_2555.UBUNTU10_64 FOSS
    1x Release 8.0.3.GA.5664.UBUNTU12.64 FOSS edition

  9. #9
    zebo is offline Starter Member
    Join Date
    May 2010
    Posts
    2
    Rep Power
    4

    Default

    upgraded to 6.0.7 from 6.0.6

    -had troubles with mail timing out, could not send mail
    -could not downgrade to 6.0.6

    now up to 6.0.7.1

    -no issues so far, everything working as it should for me

  10. #10
    krabina is offline Special Member
    Join Date
    Nov 2008
    Location
    Vienna, Austria
    Posts
    174
    Rep Power
    6

    Default

    from 6.0.6 to 6.0.7 on Ubuntu 8.04 LTS without a problem!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 05-05-2010, 11:34 PM
  2. Replies: 1
    Last Post: 03-05-2010, 03:35 PM
  3. Replies: 9
    Last Post: 05-22-2009, 08:03 AM
  4. Get emails out of zimbra or get it working again?
    By kingfeanor in forum Migration
    Replies: 9
    Last Post: 11-25-2008, 01:02 AM
  5. Replies: 4
    Last Post: 08-24-2008, 05:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •