Results 1 to 3 of 3

Thread: [SOLVED] ldap not working after reboot - zimbra 6.0.6

  1. #1
    zm.ban is offline New Member
    Join Date
    Jun 2010
    Posts
    4
    Rep Power
    4

    Default [SOLVED] ldap not working after reboot - zimbra 6.0.6

    hi ,

    After reboot on 6.0.6 ldap fail to start


    Failed to start slapd. Attempting debug start to determine error.
    bdb_db_close: database "": txn_checkpoint failed: Invalid argument (22).
    backend_startup_one (type=hdb, suffix=""): bi_db_open failed! (-30971)
    bdb_db_close: database "": alock_close failed

    i donot have any backup .. is it possible to recover the data

    Please help


    Regards

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Read this thread and try the suggestions in there. Just for the sake of safety, take a backup of your /opt/zimbra directory (see the wiki for backup procedure details) before you do anything to this server.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    zm.ban is offline New Member
    Join Date
    Jun 2010
    Posts
    4
    Rep Power
    4

    Default

    Thanks a lot ...

    Running

    /opt/zimbra/bdb-4.7.25.4/bin/db_recover -h /opt/zimbra/data/ldap/hdb/db

    have sorted the issue

    Regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. postfix relay=none status=bounced for local mails
    By vdd in forum Administrators
    Replies: 1
    Last Post: 08-06-2009, 08:05 AM
  2. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 11:13 AM
  3. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  4. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •