Results 1 to 3 of 3

Thread: Cant send mails- MTA postfix is not running

  1. #1
    paborra is offline Starter Member
    Join Date
    Jun 2010
    Posts
    2
    Rep Power
    5

    Angry Cant send mails- MTA postfix is not running

    I running zimbra 6.0.2 on a CentOS 5.3 and for 7 months ran correctly but now i have this problema,the users cant send mails ,the reason is:
    running zmcontrol status shows
    [zimbra@mail root]$ zmcontrol status
    Host mail.tarjetamira.com.ar
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Stopped
    postfix is not running
    snmp Running
    spell Running
    stats Running

    then when i went to see the zimbra.log file and shows:

    Jun 16 11:24:33 mail zmmailboxdmgr[25535]: status OK
    Jun 16 14:25:01 mail postfix/postqueue[25968]: fatal: Queue report unavailable - mail system is down
    Jun 16 11:25:02 mail zmmailboxdmgr[26099]: status requested
    Jun 16 11:25:02 mail zmmailboxdmgr[26099]: status OK
    Jun 16 14:25:31 mail postfix/postqueue[26412]: fatal: Queue report unavailable - mail system is down
    Jun 16 11:24:33 mail zimbramon[5209]: 5209:info: zmmtaconfig: Could't open /opt/zimbra/conf/postfix_sender_restrictions.cf: No such file or directory
    Jun 16 11:25:38 mail slapd[2881]: slap_queue_csn: queing 0x450a44f0 20100616142538.418761Z#000000#000#000000
    Jun 16 11:25:38 mail slapd[2881]: slap_graduate_commit_csn: removing 0x119eac60 20100616142538.418761Z#000000#000#000000
    Jun 16 11:25:48 mail zimbramon[5209]: 5209:info: zmmtaconfig: Could't open /opt/zimbra/conf/postfix_sender_restrictions.cf: No such file or directory
    Jun 16 11:25:49 mail zmmailboxdmgr[27756]: status requested
    Jun 16 11:25:49 mail zmmailboxdmgr[27756]: status OK
    Jun 16 11:25:49 mail zmmailboxdmgr[27831]: status requested
    Jun 16 11:25:49 mail zmmailboxdmgr[27831]: status OK
    Jun 16 14:26:01 mail postfix/postqueue[27945]: fatal: Queue report unavailable - mail system is down
    Jun 16 11:26:04 mail zmmailboxdmgr[28324]: status requested
    Jun 16 11:26:04 mail zmmailboxdmgr[28324]: status OK
    Jun 16 14:26:31 mail postfix/postqueue[28605]: fatal: Queue report unavailable - mail system is down

    I dont know why postfix is not running

  2. #2
    paborra is offline Starter Member
    Join Date
    Jun 2010
    Posts
    2
    Rep Power
    5

    Default continue

    then when i went to see the postfix log shows:
    Jun 16 10:39:32 mail zimbramon[8682]: 8682:info: zmmtaconfig: Could't open /opt/zimbra/conf/postfix_sender_restrictions.cf: No such file or directory
    Jun 16 10:39:40 mail postfix/postfix-script[10210]: warning: not owned by root: /opt/zimbra/data/postfix/spool
    Jun 16 10:39:40 mail postfix/postfix-script[10218]: warning: not owned by root: /opt/zimbra/postfix-2.6.5.2z/conf/main.cf
    Jun 16 10:39:40 mail postfix/postfix-script[10219]: warning: not owned by root: /opt/zimbra/postfix-2.6.5.2z/conf/master.cf
    Jun 16 10:39:40 mail postfix/postfix-script[10220]: warning: not owned by root: /opt/zimbra/postfix-2.6.5.2z/conf/master.cf.in
    Jun 16 10:39:40 mail postfix/postfix-script[10223]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/inet.smtp
    Jun 16 10:39:40 mail postfix/postfix-script[10224]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.showq
    Jun 16 10:39:40 mail postfix/postfix-script[10225]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.error
    Jun 16 10:39:40 mail postfix/postfix-script[10226]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.defer
    Jun 16 10:39:40 mail postfix/postfix-script[10227]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.smtp-amavis
    Jun 16 10:39:40 mail postfix/postfix-script[10228]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.smtp
    Jun 16 10:39:40 mail postfix/postfix-script[10229]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.trace
    Jun 16 10:39:40 mail postfix/postfix-script[10230]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.bounce
    Jun 16 10:39:40 mail postfix/postfix-script[10231]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.cleanup
    Jun 16 10:39:40 mail postfix/postfix-script[10232]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.retry
    Jun 16 10:39:40 mail postfix/postfix-script[10234]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/inet.465
    Jun 16 10:39:40 mail postfix/postfix-script[10235]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/master.pid
    Jun 16 10:39:40 mail postfix/postfix-script[10236]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/inet.127.0.0.1:10025
    Jun 16 10:39:40 mail postfix/postfix-script[10237]: warning: not owned by postfix: /opt/zimbra/data/postfix/./spool/pid/unix.lmtp
    Jun 16 10:39:40 mail postfix/postfix-script[10249]: starting the Postfix mail system
    Jun 16 10:39:40 mail postfix/master[10250]: fatal: bind 0.0.0.0 port 25: Address already in use

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,497
    Rep Power
    56

    Default

    Quote Originally Posted by paborra View Post
    Jun 16 10:39:40 mail postfix/master[10250]: fatal: bind 0.0.0.0 port 25: Address already in use
    That's the problem. Stop whatever mail server is running and disable it from starting on boot the restart Zimbra.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. postfix watchdog timeout
    By useopenid in forum Administrators
    Replies: 2
    Last Post: 06-17-2009, 04:17 PM
  2. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  3. Replies: 4
    Last Post: 11-14-2007, 02:19 PM
  4. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 11:01 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •