Results 1 to 4 of 4

Thread: Outgoing e-mails with large attachments getting deferred

  1. #1
    dsirrine is offline Member
    Join Date
    Jan 2010
    Posts
    10
    Rep Power
    5

    Default Outgoing e-mails with large attachments getting deferred

    I have a problem with e-mails containing more than 20M of attachments getting stuck in the deferred queue. They will bounce from active to deferred back to active until about 5 or 7 days go by an they will be dropped completely. My web mail MTA timeout is 600 seconds and in our current global settings, our maximum message size is 819200kb (100MB) yet some of the e-mails that are larger than, say, 20M are still getting deferred. Not sure why.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,488
    Rep Power
    56

    Default

    Quote Originally Posted by dsirrine View Post
    ...our maximum message size is 819200kb (100MB) yet some of the e-mails that are larger than, say, 20M are still getting deferred.
    I think you'll find that your figure of 819,200kb (I'm assuming you mean KiloBytes here so correct me if I'm wrong) is actually 800MB. Where are you getting that figure from?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    dsirrine is offline Member
    Join Date
    Jan 2010
    Posts
    10
    Rep Power
    5

    Default

    I assume, that the lower-case "b" is indicating bits and not uper-case "B" for Bytes. If I'm wrong in my assumption, please let me know. Regardless of the symantics of what the application is looking for as the maximum size of a message, the 819200kb should be more than sufficient to allow a 20M e-mail to go through. Also, if it is, in fact, due to size. Why am I not getting an NDR for "message too big"?

  4. #4
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    Are you sure this isn't an issue at the receiver end? I've seen mail to Yahoo getting deferred which contains large-ish but not huge attachments. Sometimes it eventually gets through, sometimes it's returned to the sender. I posted in a thread about this recently. At first it looked like it might be unique to Zimbra->Yahoo connections, but now I think that Yahoo is just throttling large attachments if they keep coming from the same source.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Messages with large attachments blocked in Outlook
    By traveler400 in forum Zimbra Connector for Outlook
    Replies: 7
    Last Post: 01-19-2010, 01:36 AM
  2. Lots of deferred errors all of a sudden
    By CdtDelta in forum Administrators
    Replies: 0
    Last Post: 12-01-2007, 08:27 AM
  3. Large number of attachments
    By matthijsberg in forum Users
    Replies: 5
    Last Post: 04-11-2007, 03:41 PM
  4. Mails accumulating in deferred queue
    By NIRMESH KUMAR in forum Administrators
    Replies: 10
    Last Post: 03-19-2007, 12:17 AM
  5. COS and attachments and mails "to the outside"
    By Klug in forum Administrators
    Replies: 0
    Last Post: 10-19-2006, 10:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •