Results 1 to 6 of 6

Thread: Zimbra spam training - individual or global

  1. #1
    shinzo is offline New Member
    Join Date
    Jun 2010
    Posts
    4
    Rep Power
    5

    Default Zimbra spam training - individual or global

    Hi there

    If I have enabled spam training and one of my users selects the email and clicks the "Junk" button, does this set the address of that email as spam for all users or only for that one user?

    Thanks in advance

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Welcome to the forums

    The Spam training accounts are global.

  3. #3
    shinzo is offline New Member
    Join Date
    Jun 2010
    Posts
    4
    Rep Power
    5

    Default

    Thanks for that!

    I was reading the release notes, and could you just confirm with me that the spam training accounts are only available in version 6+ (ie. not version 5)?

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,505
    Rep Power
    57

    Default

    Quote Originally Posted by shinzo View Post
    Thanks for that!

    I was reading the release notes, and could you just confirm with me that the spam training accounts are only available in version 6+ (ie. not version 5)?
    No, that's not correct. The spam training accounts have been available since Zimbra was first released.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    shinzo is offline New Member
    Join Date
    Jun 2010
    Posts
    4
    Rep Power
    5

    Default

    Thanks that's what I was thinking at first. So I tested this with one of my other email accounts - sent an email to Zimbra mail and clicked "Junk". But the next day when I tested it again the email went into my inbox as per normal when I thought it should have gone to Junk mail due to spam training. Do you know why this is?

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,505
    Rep Power
    57

    Default

    Quote Originally Posted by shinzo View Post
    Do you know why this is?
    Not really. You haven't given any information about the problem. Start with the version of Zimbra you're using, update your forum profile with the output of the following (do not post the output in this thread):

    Code:
    zmcontrol -v
    You need to provide some information about the spam you're receiving, post the headers of one of the 'spam' emails. Have you made any changes to the anti-spam system and if so what are they? What are your tag/kill percentages?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Important Mta Issue!!!!!!!!
    By borngunners in forum Migration
    Replies: 2
    Last Post: 01-05-2010, 06:44 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  3. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 03:23 PM
  4. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  5. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •