Results 1 to 7 of 7

Thread: Emails getting deferred

  1. #1
    abhiz's Avatar
    abhiz is offline Advanced Member
    Join Date
    Nov 2008
    Location
    Mumbai
    Posts
    193
    Rep Power
    6

    Default Emails getting deferred

    I have 2 ZCS servers in the same network one is runnning on UBUNTU and other is on FEDORA,both the email servers have two different domain whenI try to send email from one domain to other domain my emails go deferred any solyuion for this..

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by abhiz View Post
    I have 2 ZCS servers in the same network one is runnning on UBUNTU and other is on FEDORA,both the email servers have two different domain whenI try to send email from one domain to other domain my emails go deferred any solyuion for this..
    As usual the question about DNS A & MX records, do you have any and are they pointing to the server?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    abhiz's Avatar
    abhiz is offline Advanced Member
    Join Date
    Nov 2008
    Location
    Mumbai
    Posts
    193
    Rep Power
    6

    Default

    I can send and receive emails from any other domain but only not able to send and receive emails in between my two servers

  4. #4
    abhiz's Avatar
    abhiz is offline Advanced Member
    Join Date
    Nov 2008
    Location
    Mumbai
    Posts
    193
    Rep Power
    6

    Default

    I am also not able to telnet from my server one to server two and vice versa on port 25

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    You still haven't answered the question about the DNS records (provide some diagnostic information that it's correct and working).

    Quote Originally Posted by abhiz View Post
    I am also not able to telnet from my server one to server two and vice versa on port 25
    Assuming that all the services are running that would most likely be a problem with a firewall and/or SElinux, it's not a Zimbra problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    abhiz's Avatar
    abhiz is offline Advanced Member
    Join Date
    Nov 2008
    Location
    Mumbai
    Posts
    193
    Rep Power
    6

    Default

    Jun 11 07:46:56 localhost postfix/error[32036]: C8714862A6: to=<abhishek@xyz.com>, relay=none, delay=454, delays=454/0.05/0/0.01, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to mail.xyz.com[1.2.3.4]:25: Connection timed out)

    This is the error which I got in my logs.
    DNS is working properly I have created all the records in DNS

  7. #7
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by abhiz View Post
    Jun 11 07:46:56 localhost postfix/error[32036]: C8714862A6: to=<abhishek@xyz.com>, relay=none, delay=454, delays=454/0.05/0/0.01, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to mail.xyz.com[1.2.3.4]:25: Connection timed out)

    This is the error which I got in my logs.
    DNS is working properly I have created all the records in DNS
    You're only partly answering my questions, I asked you about the services running, firewall and SElinux and you've not even mentioned them. You've given no evidence to show the DNS is working correctly - merely saying 'it works' doesn't give any evidence that it's set-up correctly. I would like some more information than you're currently providing, it's Friday and my telepathic powers don't work too good just before the week-end.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. LDAP crashing and DNS issues causing many deferred emails.
    By chamber42000 in forum Administrators
    Replies: 1
    Last Post: 07-14-2008, 08:33 AM
  2. Emails stuck in Deferred
    By sternfan in forum Administrators
    Replies: 18
    Last Post: 02-20-2008, 03:34 AM
  3. Lots of deferred errors all of a sudden
    By CdtDelta in forum Administrators
    Replies: 0
    Last Post: 12-01-2007, 08:27 AM
  4. emails occasionally deferred
    By cluekerm in forum Installation
    Replies: 0
    Last Post: 11-09-2007, 05:12 PM
  5. Emails sent to AOL accounts are deferred
    By sunshineknox in forum Administrators
    Replies: 3
    Last Post: 04-16-2007, 09:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •