Results 1 to 7 of 7

Thread: Missing text preview after subject line

  1. #1
    calharding is offline Junior Member
    Join Date
    Jun 2010
    Posts
    5
    Rep Power
    5

    Default Missing text preview after subject line

    Hi

    I have upgrade zimbra from zcs-5.0.18 on slackware 9 to centos 5.5 and zimbra zcs-5.0.18. Everything seemed fine. I then upgraded zimbra to zcs-6.0.6. All the mail is there and the users. The only problem picked up is now new emails do not show up with the subject line and the first line of the email in the webmail browser. Is there something I have not enabled. I did go through the options available and everything looked to be turned on that would enable the preview. The picture attached will clear up my explanation. The old mails from the previous version show up fine. It is just the new mails.

    The link below shows this.

    imgur: The Simple Image Sharer

    Regards
    Cal

  2. #2
    soxfan is offline Moderator
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    As far as I know, this is controlled by the setting "Display snippets of messages in email list", which is under Preferences --> Mail in the "Displaying Messages" section. However, don't know why it would display for old messages, but not new ones. Also, don't understand the "This message is empty" pop-up that you are getting. Maybe try toggling that setting to see if it corrects the issue.

  3. #3
    calharding is offline Junior Member
    Join Date
    Jun 2010
    Posts
    5
    Rep Power
    5

    Default

    Hi There

    We have tried everything you suggested before posting here. I am not sure why you do not understand the picture ? I thought the picture would make it more clear as to my problem.

    Regards
    Cal

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    Try sending a message with more text in the body of the email, it thinks the body is empty.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    soxfan is offline Moderator
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    We have tried everything you suggested before posting here. I am not sure why you do not understand the picture ? I thought the picture would make it more clear as to my problem
    I do understand your picture. I don't understand, or maybe I should say I can't give an explanation why your pop-up says "The message is empty" when clearly the message contains the word "test". But I guess that's part of the problem you are trying to solve. I just did a similar test on my end (test in the subject, test in the body) and it works fine.

  6. #6
    calharding is offline Junior Member
    Join Date
    Jun 2010
    Posts
    5
    Rep Power
    5

    Default

    Hi

    Thank you for clearing that up Soxfan. I have sent another test email with far more text in the subject line and the first line of the email. Still no luck. Any ideas guys ? Which logfile should I follow to see if there are any errors?

    Regards
    Cal

  7. #7
    calharding is offline Junior Member
    Join Date
    Jun 2010
    Posts
    5
    Rep Power
    5

    Default

    Anyone ? Log file to help try identify an error ? Maybe a command to turn up the logging in zimbra ?

    Thanks
    Cal

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 14
    Last Post: 09-26-2011, 11:50 PM
  2. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM
  3. Replies: 18
    Last Post: 03-20-2006, 02:22 PM
  4. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •