Results 1 to 7 of 7

Thread: [SOLVED] A single server and multiple domains, how?

  1. #1
    thiagopassamani is offline Junior Member
    Join Date
    Jun 2010
    Location
    Brasil
    Posts
    6
    Rep Power
    4

    Exclamation [SOLVED] A single server and multiple domains, how?

    I would ask a relative to help with Zimbra because I have a server and four domains configured and can not login with the accounts of domains that are not registered by default.

    What should I do?

    I thank you.

    Att,
    Thiago Passamani.

  2. #2
    odeleon is offline Advanced Member
    Join Date
    Sep 2009
    Location
    Spain
    Posts
    233
    Rep Power
    5

    Default

    You should either:

    a) have the user specify the domain they want to log into placing @domainname.tld after the account name in the login window

    b) add virtual host names for each domain and have the users access through the corresponding URL. (Make sure you add the names to your DNS servers).

  3. #3
    thiagopassamani is offline Junior Member
    Join Date
    Jun 2010
    Location
    Brasil
    Posts
    6
    Rep Power
    4

    Default

    Quote Originally Posted by thiagopassamani View Post
    I would ask a relative to help with Zimbra because I have a server and four domains configured and can not login with the accounts of domains that are not registered by default.

    What should I do?

    I thank you.

    Att,
    Thiago Passamani.
    Remembering that I have a server configured as the default and the other set with the same settings.

    Are configured like this: empresa1.com.br (default), empresa2.com.br, and empresa3.com.br empresa4.com.br.

    Empresa1.com.br the user logs in without typing o@empresa1.com.br, as in other branches digitando@empresa2.com.br users are able to login.

    Already signed up the "Virtual Host" and did not work, what can it be?
    Last edited by thiagopassamani; 06-08-2010 at 08:03 AM.

  4. #4
    thiagopassamani is offline Junior Member
    Join Date
    Jun 2010
    Location
    Brasil
    Posts
    6
    Rep Power
    4

    Default

    Sorry but still do not understand.

    Let me explain my environment because I might be missing something, I have an external LDAP server (MS Active Directory) and a Zimbra server (Version 6.0.2_GA_1912.DEBIAN5_64.FOSS) with four domains being registered a domain pattern.

    I made the default configuration of the domain and signed up the "Virtual Host" on it and then I created the domains on the server still did not work for authentication without the "@ domain".

    I am grateful to have some illustrated tutorial or something, because I picked to put this solution to work.

  5. #5
    odeleon is offline Advanced Member
    Join Date
    Sep 2009
    Location
    Spain
    Posts
    233
    Rep Power
    5

    Default

    What URL are the users from "empresa2" using to access the Zimbra server?

    Users from empresa1 should access through mail.empresa1.com.br , and those from empresa2 through mail.empresa2.com.br

    If they are using the same URL then that is your problem.

  6. #6
    thiagopassamani is offline Junior Member
    Join Date
    Jun 2010
    Location
    Brasil
    Posts
    6
    Rep Power
    4

    Default

    Thank you for your help, will be testing and then reported on the forum if I succeeded or not.
    Att,
    Thiago Passamani
    # Infrastructure Analyst
    # http://www.thiagopassamani.com.br

  7. #7
    thiagopassamani is offline Junior Member
    Join Date
    Jun 2010
    Location
    Brasil
    Posts
    6
    Rep Power
    4

    Default Problem solved

    Now that we consider how the multiple domains of zimbra.

    In the domain (default), enter the user without the @ domain for now and in other branches he needs for the @ domain.

    We're already using Zimbra and thus appreciate the help and attention being given by the crew of the forum.

    Att,
    Thiago Passamani

    ----

    Agora que entedi como funciona o multiplo dominio do zimbra.

    No dominio (padrão / default), o usuário entra sem por o @dominio e já nos outros dominios ele precisa por o @dominio.

    Já estamos usando o zimbra dessa forma e agradeço a ajuda e atenção que foi dada pela galera do forum.

    Att,
    Thiago Passamani
    Att,
    Thiago Passamani
    # Infrastructure Analyst
    # http://www.thiagopassamani.com.br

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. configuring multiple domains on a single server
    By forexmgr in forum Installation
    Replies: 45
    Last Post: 01-09-2013, 12:31 AM
  2. Allow single account to be domain admin over multiple domains
    By peter@mxtoolbox.com in forum Administrators
    Replies: 2
    Last Post: 03-19-2008, 12:36 PM
  3. Replies: 1
    Last Post: 10-26-2007, 08:21 AM
  4. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  5. Replies: 3
    Last Post: 06-07-2007, 07:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •