Results 1 to 6 of 6

Thread: User not receiving copy of their mail sent to list

  1. #1
    albanach is offline Active Member
    Join Date
    Jan 2008
    Posts
    30
    Rep Power
    7

    Default User not receiving copy of their mail sent to list

    Hi,

    I've a user who has just reported that when they send to our internal mailman run mailing list they don't receive back a copy of the message they sent.

    I know I receive copies of messages I send, and have not had this reported by other users.

    We're using 6.0.4 open source edition. The user is accessing mail with the web interface and with Thunderbird/IMAP.

    I've checked the mail log and it shows the message being sent from the mailman server, received at the zimbra server and marked as delivered.

    Any idea why this isn't showing in the user's mailbox?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,491
    Rep Power
    56

    Default

    The usual answer would be a filter that the user has set to remove those messages or perhaps they have changed the setting of this Preference to 'ignore':

    Code:
    Messages from me:	When I receive a message originally sent by me
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    albanach is offline Active Member
    Join Date
    Jan 2008
    Posts
    30
    Rep Power
    7

    Default

    A filter would make sense, but there are no filters, and the message doesn't appear in the user's trash.

    I don't see the 'messages from me' preference in 6.04 - has it moved or been removed? Could the setting still be active from an earlier version?

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,491
    Rep Power
    56

    Default

    Quote Originally Posted by albanach View Post
    A filter would make sense, but there are no filters, and the message doesn't appear in the user's trash.
    A filter should always be the first thing you check in these circumstances, there's an option to 'Discard' an email matching a filter - that really means 'discard' and it doesn't go to the Trash in effect it's gone for good.

    Quote Originally Posted by albanach View Post
    I don't see the 'messages from me' preference in 6.04 - has it moved or been removed? Could the setting still be active from an earlier version?
    If you upgraded Zimbra then this should persist if it was previously set, it's on the Preferences/Mail tab.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    jonallport's Avatar
    jonallport is offline Special Member
    Join Date
    Jul 2008
    Location
    UK
    Posts
    171
    Rep Power
    7

    Default

    Here it is in 6.0.6
    Attached Images Attached Images

  6. #6
    albanach is offline Active Member
    Join Date
    Jan 2008
    Posts
    30
    Rep Power
    7

    Default

    Quote Originally Posted by jonallport View Post
    Here it is in 6.0.6
    So this preference appears to have been missed out in 6.0.4 - we've scheduled time for an upgrade.

    Is there any way in the meantime to alter this setting from the command line for a single user?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. Replies: 15
    Last Post: 11-19-2009, 12:16 AM
  3. zmamavisdctl stopped and won't restart
    By alto in forum Installation
    Replies: 2
    Last Post: 04-18-2008, 12:41 AM
  4. Replies: 2
    Last Post: 02-12-2008, 11:55 AM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •