Results 1 to 3 of 3

Thread: mysql is not started when i chaged my zimbra server ip

  1. #1
    sridharsagi is offline Intermediate Member
    Join Date
    May 2010
    Posts
    23
    Rep Power
    5

    Default mysql is not started when i chaged my zimbra server ip

    Hi Team,

    I Changed my zimbra Server IP and started the server with zmcontrol start command

    When check the status with zmcontrol status command

    its shows:

    mailbox Stopped
    mysql.server is not running
    I want to assign a new ip to server and make it working properly.

    Please help me

    Regards,
    Sridhar

  2. #2
    veronica is offline Outstanding Member
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    Changed IP in host file as well ? and do you have localhost entry as well in hostfile ? What does mailbox.log say ?

  3. #3
    dalmate is offline Elite Member
    Join Date
    Jan 2009
    Posts
    368
    Rep Power
    6

    Default

    Can you ping localhost?
    if you can't ping localhost or when you ping localhost it responses with a strange ip (not 127.0.0.1 or your ip address) mysql will not up

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 08-18-2011, 10:15 PM
  2. zmmailboxdctl is not running !!!!!!
    By olibite in forum Administrators
    Replies: 14
    Last Post: 04-28-2011, 05:50 AM
  3. Replies: 8
    Last Post: 01-20-2009, 01:06 PM
  4. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •