Results 1 to 3 of 3

Thread: 6.0.6.1 update failing on Mac OS X Server 10.4.11

  1. #1
    Mark Daniel's Avatar
    Mark Daniel is offline Senior Member
    Join Date
    May 2007
    Location
    Ferndale, MI
    Posts
    54
    Rep Power
    8

    Default 6.0.6.1 update failing on Mac OS X Server 10.4.11

    Downloaded the 6.0.6.1 patch, and when I try to install it on our Mac OS X Server 10.4.11 server w/ Zimbra 6.0.6 OSE, I get the following:

    Code:
    mail:/Users/serveradmin/Desktop/zcs-patch-6.0.6_GA_2332 root# ./installPatch.sh dyld: lazy symbol binding failed: Symbol not found: _Perl_Gthr_key_ptr
      Referenced from: /opt/zimbra/zimbramon/lib/darwin-thread-multi-2level/auto/XML/Parser/Expat/Expat.bundle
      Expected in: dynamic lookup
    
    dyld: Symbol not found: _Perl_Gthr_key_ptr
      Referenced from: /opt/zimbra/zimbramon/lib/darwin-thread-multi-2level/auto/XML/Parser/Expat/Expat.bundle
      Expected in: dynamic lookup
    
    ./installPatch.sh: line 21:  6014 Trace/BPT trap          perl bin/zmpatch.pl --config conf/zmpatch.xml -verbose
    I looked up a few lines in the forums, but didn't find anything meaningful. Any ideas?
    mark daniel | actc
    zcs 6 ose | mac pro | mac os x server 10.4.11

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    To save needless effort I'd suggest you wait a few days for the 6.0.7 release.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Mark Daniel's Avatar
    Mark Daniel is offline Senior Member
    Join Date
    May 2007
    Location
    Ferndale, MI
    Posts
    54
    Rep Power
    8

    Default

    Quote Originally Posted by phoenix View Post
    To save needless effort I'd suggest you wait a few days for the 6.0.7 release.
    Ah, glad to hear. Thanks!
    mark daniel | actc
    zcs 6 ose | mac pro | mac os x server 10.4.11

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: 02-25-2009, 04:39 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. Uninstall on Mac OS X Server 10.4.4
    By kalixia in forum Installation
    Replies: 15
    Last Post: 04-02-2006, 05:56 PM
  4. Zimbra on Mac OS X Powerbook (Server and Client)
    By robjsewell in forum Installation
    Replies: 3
    Last Post: 01-29-2006, 07:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •