Results 1 to 4 of 4

Thread: mail must be mailed by zimbra server

  1. #1
    yogesh2tech is offline Active Member
    Join Date
    Sep 2009
    Location
    India
    Posts
    45
    Rep Power
    5

    Smile mail must be mailed by zimbra server

    DearAll,

    I have a zimbra server running perfectly, now we have a webserver on the same network where zimbra server is already running.

    Now the issue is that there are several php mail program that send mail to some reporting users.

    Now i want that when these php program send mails to reporting users these mails must be mailed by zimbra server.

    Can anybody provide me the setup to solve this. I have local postfix running on the webserver but mails from this server goes into the spam of the user so I want that the mails must be mailed by using zimbra server.

    What I need to do on webserver as well as zimbra server ?

    Thanks & Regards
    Yogesh

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,504
    Rep Power
    57

    Default

    Quote Originally Posted by yogesh2tech View Post
    Can anybody provide me the setup to solve this. I have local postfix running on the webserver but mails from this server goes into the spam of the user so I want that the mails must be mailed by using zimbra server.
    You need to determine why those messages are going into the Spam folder, what do the headers look like?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    yogesh2tech is offline Active Member
    Join Date
    Sep 2009
    Location
    India
    Posts
    45
    Rep Power
    5

    Default

    Thanks to reply Phoenix.

    Actually we dont have the mx record for our web server domain name thats only these are going to the sapm folder. To get rid off the problem we want that while sending mails from webserver these should be mailed by our zimbra server that has a registered doamin name as well as mx record.

    So what can i do to achieve this.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,504
    Rep Power
    57

    Default

    You need to modify your php mail configuration to submit mail on Port 587 to the mail server and also provide any required authentication (Authentication is required to send via that port).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmamavisdctl stopped and won't restart
    By alto in forum Installation
    Replies: 2
    Last Post: 04-18-2008, 12:41 AM
  2. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  3. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 09:21 AM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •