Results 1 to 4 of 4

Thread: zmbackup: authentication failed

  1. #1
    cstolley is offline New Member
    Join Date
    Aug 2006
    Posts
    3
    Rep Power
    8

    Default zmbackup: authentication failed

    I noticed after setting up backups with the default schedule using, "zmschedulebackup -D " that no backups were occurring. I ran the zmbackup command as the zimbra user from the command line and noticed this error message:

    zimbra$ /opt/zimbra/bin/zmbackup -f -a all
    Error occurred: authentication failed for zimbra

    The following shows up in /opt/zimbra/log/audit.log :
    2006-08-15 13:53:50,032 INFO [http-7071-Processor49] [ip=127.0.0.1;] security - cmd=AdminAuth; account=zimbra;
    2006-08-15 13:53:50,034 WARN [http-7071-Processor49] [ip=127.0.0.1;] security - cmd=AdminAuth; account=zimbra; error=authentication failed for zimbra;

    It appears the zimbrabackup java component is generating the message. This is Zimbra NE 3.1.4 on Mac OSX 10.4 on PowerPC.

    Does anyone know how to fix this?

    thanks!

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Somehow your admin password is not set right. Since this is a network feature you may want to just email support@zimbra.com and they can walk you through that.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    xcoi is offline Active Member
    Join Date
    Nov 2007
    Posts
    28
    Rep Power
    7

    Default ZimbraBackup

    Can you tell me where ZimbraBackup package is in the Zimbra source?

    Good luck in everything!

  4. #4
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    It's a Network Edition component.

    Some FOSS backup methods are listed here: Open Source Edition Backup Procedure - Zimbra :: Wiki

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 6
    Last Post: 10-16-2007, 08:33 AM
  2. Authentication failed on Calendar and Contacts
    By MrMEEE in forum Evolution Connector
    Replies: 18
    Last Post: 09-07-2007, 07:40 AM
  3. Upgrade: 4.5.5 -> 4.5.6 failed, LDAP/slapd issues
    By Daimyo in forum Installation
    Replies: 7
    Last Post: 08-04-2007, 09:23 PM
  4. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 10:33 PM
  5. Replies: 18
    Last Post: 03-20-2006, 02:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •