Results 1 to 8 of 8

Thread: [SOLVED] runing 5.23 and/or 6.06 and junk mail

  1. #1
    aurfalien is offline Senior Member
    Join Date
    Jan 2009
    Posts
    65
    Rep Power
    6

    Default [SOLVED] runing 5.23 and/or 6.06 and junk mail

    Hi,

    I've searched on the forums and not a lot of luck in this.

    I've appliances whos email keeps going to junk so imap/pop clients never see it locally as its in the local junk folder via the web ui.

    I've created a filter for it via the web ui but no dice as the mail still goes to the junk.

    Any ideas how to disable the junk folder on the web ui so pop/imap clients can get it in there junk folder atleast?

    I've even chosen the messages as not junk within the ui but subsequent meails still go to junk.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,468
    Rep Power
    56

    Default

    The best approach would be to find out why those emails are going to the Junk folder (are you actually saying that they're false positives?).

    Using an IMAP client will give your users the Junk folder, they need to subscribe to it. You could also try getting them to use the Zimbra Desktop (especially the ZD 2 beta) and they'll get a much better experience with the Zimbra server.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    aurfalien is offline Senior Member
    Join Date
    Jan 2009
    Posts
    65
    Rep Power
    6

    Default

    Its a false positive.

    Why doesn't the filter option work within the UI?

    Can I implement a whitelist of some kind?

    I've got a decent amount of appliances whose mail I depend on for critical response whose mails keep going to junk.
    Last edited by aurfalien; 05-26-2010 at 11:12 AM.

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,468
    Rep Power
    56

    Default

    Quote Originally Posted by aurfalien View Post
    Why doesn't the filter option work within the UI?
    Filters do work but, as I said, you'd be better finding out why the false positives are happening. Do some research on the headers and see why they're in the Junk folder. Have you actually made any modifications to the anti-spam system or the Kill/Tag percentages?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    aurfalien is offline Senior Member
    Join Date
    Jan 2009
    Posts
    65
    Rep Power
    6

    Default

    Looking at part of the header of one, I see this;

    X-Spam-Flag: YES
    X-Spam-Score: 8.692
    X-Spam-Level: ********
    X-Spam-Status: Yes, score=8.692 tagged_above=-10 required=7 tests=[BAYES_20=-0.74, DNS_FROM_OPENWHOIS=1.13, FH_DATE_PAST_20XX=3.188, TVD_RCVD_IP=1.931, TVD_RCVD_IP4=3.183]
    Mime-Version: 1.0
    Content-Type: text/plain; charset=UTF-8
    Content-Transfer-Encoding: base64
    X-Mailer: Apple Embedded SMTP Client 1.0

    Any ideas on how to allow this? Also, is there a whitelist I can implement?

    Found this Improving Anti-spam system - Zimbra :: Wiki

    Perhaps it fits the bill.
    Last edited by aurfalien; 05-26-2010 at 11:26 AM.

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,468
    Rep Power
    56

    Default

    Quote Originally Posted by aurfalien View Post
    Looking at part of the header of one, I see this;

    X-Spam-Flag: YES
    X-Spam-Score: 8.692
    X-Spam-Level: ********
    X-Spam-Status: Yes, score=8.692 tagged_above=-10 required=7 tests=[BAYES_20=-0.74, DNS_FROM_OPENWHOIS=1.13, FH_DATE_PAST_20XX=3.188, TVD_RCVD_IP=1.931, TVD_RCVD_IP4=3.183]
    Mime-Version: 1.0
    Content-Type: text/plain; charset=UTF-8
    Content-Transfer-Encoding: base64
    X-Mailer: Apple Embedded SMTP Client 1.0

    Any ideas on how to allow this? Also, is there a whitelist I can implement?
    There are two specific errors in there (the red highlighted ones), search the forums for those keywords and you'll find fixes for both of them. For the other error (in blue) you should read this: TVD_RCVD_IP4 - Yahoo! Search Results
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    aurfalien is offline Senior Member
    Join Date
    Jan 2009
    Posts
    65
    Rep Power
    6

    Default

    GREAT!

    Awsome suggestions any by the way, great product. Been using it for over a year, the up from 5.23 to 6.06 went smooooth.

    Even my customized zmexternaldirsync you guys used to provide still works in syncing my OpenLDAP server => Zimbra.

  8. #8
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,468
    Rep Power
    56

    Default

    Quote Originally Posted by aurfalien View Post
    GREAT!

    Awsome suggestions any by the way, great product. Been using it for over a year, the up from 5.23 to 6.06 went smooooth.

    Even my customized zmexternaldirsync you guys used to provide still works in syncing my OpenLDAP server => Zimbra.
    Glad you like the product. If everything is OK now could you mark the thread a Solved (drop down in the Tread Tools at the top of the page)? I meant to say in my last post that the link you posted for improving the anti-spam system is the one for implementing a whitelist and users can now do that in current versions via the Preferences tab in the WEB UI.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Again junk mail issue
    By chandu in forum Administrators
    Replies: 2
    Last Post: 05-07-2010, 08:36 AM
  2. Automatically mark junk mail as read?
    By davecowen5 in forum Users
    Replies: 4
    Last Post: 08-30-2009, 11:25 PM
  3. Outgoing mail gets received as Junk by other end?
    By sparky in forum Administrators
    Replies: 5
    Last Post: 06-25-2009, 04:26 PM
  4. Replies: 5
    Last Post: 03-04-2009, 11:53 AM
  5. ZCO/Outlook and Junk Mail
    By reza225 in forum Administrators
    Replies: 11
    Last Post: 08-03-2007, 06:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •