Results 1 to 2 of 2

Thread: Mail sending issues

  1. #1
    immiraja is offline Starter Member
    Join Date
    Mar 2010
    Posts
    1
    Rep Power
    5

    Default Mail sending issues

    I have followed the multi-server installation instruction.

    MX record point to 10.6.1.27
    Zimbra LDAP and Mail store installed on 10.6.1.26 and MTA installed on 10.6.1.27

    /etc/hosts is configured as follows on both the machine

    127.0.0.1 localhost.localdomain localhost
    10.6.1.2x hostname.domain hostname

    /etc/resolv.conf point to my local network DNS.

    Now I am trying to send email out and the email is deferred. In the status I find that the origin IP is 127.0.0.1 origin host is localhost.localdomain and the error from the recipient domain mta says "550: your access to this mail system is rejected due to sending mts's poor reputation."

    How do I fix this error.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    Quote Originally Posted by immiraja View Post
    Now I am trying to send email out and the email is deferred. In the status I find that the origin IP is 127.0.0.1 origin host is localhost.localdomain and the error from the recipient domain mta says "550: your access to this mail system is rejected due to sending mts's poor reputation."

    How do I fix this error.
    How about improving the 'reputation' of your IP address? Post the exact error messages (several of the lines either side of the one above) that you see in log files.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mail deferred with Connection timed out
    By Miklos Kalman in forum Administrators
    Replies: 7
    Last Post: 11-17-2012, 06:11 AM
  2. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  3. Replies: 15
    Last Post: 11-19-2009, 12:16 AM
  4. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •