Results 1 to 1 of 1

Thread: IMAP Issue

  1. #1
    mattrat is offline Member
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    10
    Rep Power
    5

    Default IMAP Issue

    Hi There,

    I currently have Zimbra working very well, with the exception of IMAP.
    Our setup is like this:

    Internet --> Firewall 1 --> Zimbra MTA --> Firewall 2 --> Zimbra Mailstore Server

    Now, when i point an IMAP client to the MTA for IMAP, i get the message saying authentication rejected (regardless of if i use clear text or TLS - cleartext is preferred). If i point the client to the mailbox server for IMAP, it gives me a timeout.

    IMAP as far as I can tell is enabled.

    Any pointers

    EDIT: Also I have forwarded the IMAP and IMAP Proxy ports (as well as 7072).

    Cheers,
    Matt.
    Last edited by mattrat; 05-19-2010 at 11:08 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 'Couldn't access Yahoo! Zimbra Desktop server"
    By chirag1 in forum Error Reports
    Replies: 37
    Last Post: 06-12-2011, 05:14 PM
  2. [SOLVED] Sudden problem synching with gmail
    By bouchardpie in forum Error Reports
    Replies: 8
    Last Post: 09-09-2010, 09:50 AM
  3. Imap with SSL issue
    By prasath_ragavan in forum Error Reports
    Replies: 1
    Last Post: 02-10-2010, 02:03 PM
  4. [SOLVED] Sync problem with Yahoo! mail
    By ivan_de_miguel in forum Error Reports
    Replies: 1
    Last Post: 09-10-2009, 01:04 AM
  5. Error using Zimbra Desktop with all folders
    By randhirv in forum Error Reports
    Replies: 3
    Last Post: 01-24-2009, 01:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •