Results 1 to 3 of 3

Thread: Mail server users' password hacking

  1. #1
    talluricho is offline Junior Member
    Join Date
    Mar 2010
    Posts
    9
    Rep Power
    5

    Default Mail server users' password hacking

    Hi,

    our mail servers users' passwords are hacked and displayed in this site {REMOVED LINK} . Can any one please help me to figure out this, so that it will not display the real password any where.



    Thanks and regards,
    Satyanarayana.
    Last edited by uxbod; 05-19-2010 at 02:06 AM. Reason: Removed link

  2. #2
    veronica is offline Outstanding Member
    Join Date
    Jun 2008
    Posts
    594
    Rep Power
    8

    Default

    It is recommended not to keep simple passwords. These are easy to guess. No one can help unless u take precaution.

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Quote Originally Posted by talluricho View Post
    our mail servers users' passwords are hacked and displayed in this site Users' passwords hacked at Bugmenot.com . Can any one please help me to figure out this, so that it will not display the real password any where.
    Nobody can stop them posting hacked passwords anywhere, if they really are your password and account details then I'm not surprised they've been hacked. You need to improve your password security, go to the admin UI and set stronger passwords restrictions. I'd also suggest you read about how to create strong passwords.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Cannot receive incoming mail but can send.
    By windependence in forum Administrators
    Replies: 2
    Last Post: 03-23-2010, 02:43 AM
  2. No email in or out
    By ValueVPS in forum Installation
    Replies: 37
    Last Post: 01-13-2010, 12:56 PM
  3. [SOLVED] Why my MTA Cross???
    By fsloke in forum Installation
    Replies: 6
    Last Post: 07-30-2008, 08:55 PM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  5. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •