Results 1 to 6 of 6

Thread: External account TLS auth

  1. #1
    Join Date
    Feb 2009
    Location
    Milan
    Posts
    13
    Rep Power
    6

    Default External account TLS auth

    Hi there,

    I've some problems adding an external IMAP account ( standard port 143 ) on a Zimbra 6.0.6 mailbox; I get this error:

    Error: cleartext logins disabled

    There's no way to enable TLS auth for external mailbox through web interface.

    Any ideas?

    Thanks
    Davide

  2. #2
    Dirk's Avatar
    Dirk is offline Moderator
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    9

    Default

    Is this what you are after? This is the Zimbra admin console where you can enable or disable clear text login.
    Attached Images Attached Images

  3. #3
    siomon.liu's Avatar
    siomon.liu is offline Senior Member
    Join Date
    Apr 2009
    Location
    ASIA
    Posts
    66
    Rep Power
    6

    Default

    u try this?
    Attached Images Attached Images
    • File Type: jpg 1.jpg (24.6 KB, 72 views)

  4. #4
    Join Date
    Feb 2009
    Location
    Milan
    Posts
    13
    Rep Power
    6

    Default

    I've enabled tls auth on administraton interface but it doesn't work.
    If i check [Use an encrypted connection SSL when accessing this server ] with IMAP protocol, i get this error:

    Errore: d2:CN16:mail.xxx.com1:O26:Zimbra Collaboration Suite2:OU26:Zimbra Collaboration Suite6:accept4:true5:alias27:mail.xxx.com:12633952 564:fromi1263395263000e4:host16:mail.xxx.com3:icn1 6:mail.xxx.com2:io26:Zimbra Collaboration Suite3:iou26:Zimbra Collaboration Suite3:md532:1A82EB050C126BE9F619B666346CC8738:mis match5:false1:s10:12633952564:sha140:A5768016266F5 B0A454FCAC13A395B12DCF1634D2

  5. #5
    Join Date
    Feb 2009
    Location
    Milan
    Posts
    13
    Rep Power
    6

    Default

    I just added the account in thunderbird and I noticed that in order to work, you need TLS authentication



    I then need to activate the option "Use TLS" for this account but unfortunately is not possible from web preferences.

    There is a CLI workaround?

    Thanks

  6. #6
    siomon.liu's Avatar
    siomon.liu is offline Senior Member
    Join Date
    Apr 2009
    Location
    ASIA
    Posts
    66
    Rep Power
    6

    Default

    Quote Originally Posted by davidetempesta View Post
    I just added the account in thunderbird and I noticed that in order to work, you need TLS authentication



    I then need to activate the option "Use TLS" for this account but unfortunately is not possible from web preferences.

    There is a CLI workaround?

    Thanks
    HOHO

    u may disable 'TLS only'.

    now u can use 143 or 993.
    Attached Images Attached Images
    • File Type: jpg 1.jpg (7.2 KB, 72 views)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with external account and zimbra 6.0.4
    By zakkari in forum Administrators
    Replies: 5
    Last Post: 01-06-2010, 04:42 PM
  2. External LDAP auth + TLS + import cacert
    By flyerguybham in forum Administrators
    Replies: 7
    Last Post: 07-26-2009, 09:11 AM
  3. External auth / order of authentication process
    By joukom in forum Administrators
    Replies: 3
    Last Post: 05-18-2008, 12:55 AM
  4. External LDAP Auth with TLS
    By bvsantos in forum Administrators
    Replies: 1
    Last Post: 05-13-2008, 09:20 AM
  5. tls auth only?
    By rmvg in forum Administrators
    Replies: 16
    Last Post: 10-23-2005, 08:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •