Results 1 to 5 of 5

Thread: [SOLVED] Unable to Login to Admin Panel (urgent)

  1. #1
    mek
    mek is offline Active Member
    Join Date
    Feb 2010
    Location
    France
    Posts
    45
    Rep Power
    5

    Exclamation [SOLVED] Unable to Login to Admin Panel (urgent)

    I went to login to the admin panel as normal on port 7071

    All I got back was the message "Authentication Failed" (nothing about username/password as you would normally expect?)

    I tried it a few more times and still the same

    I then used this command to set a new password on the command line for the server

    zmprov sp admin@domain.com newpassword

    It returned no error and I used zmprov gaaa to make sure I had the correct e-mail (there is only one admin account)

    Once again I tried to login to admin and it is returning the same error.

    All users can login fine and I can get to the command line for the server and that is all fine. I have restarted the server incase also and again nothing. I have tried the password reset multiple times. I am starting to get a bit desperate any ideas?

    Since all the users can login and get their mail, is there a way I can convert my mail account to a global adminstrator from the command line to try that?

    As a side note I have tried admin and admin@domain.com as the username.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,582
    Rep Power
    57

    Default

    Quote Originally Posted by mek View Post
    Since all the users can login and get their mail, is there a way I can convert my mail account to a global adminstrator from the command line to try that?
    How To Create an Admin Account - Zimbra :: Wiki
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    By any chance have you integrated the domain with a external authentication source ? Check /opt/zimbra/log/mailbox.log when you sign in as Admin. If that is the case then you will need to set
    Code:
    su - zimbra
    zmprov md <domain.com> zimbraAuthFallbackToLocal TRUE

  4. #4
    mek
    mek is offline Active Member
    Join Date
    Feb 2010
    Location
    France
    Posts
    45
    Rep Power
    5

    Default

    Ah thanks for that.

    The issue is solved it seems someone had tried to brute force the admin account and put it into lockout.

  5. #5
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    You may be interested in OSSEC Rules then

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 17
    Last Post: 08-30-2010, 11:59 AM
  2. [SOLVED] Unable to login to the admin Console
    By renatohtpc in forum Installation
    Replies: 3
    Last Post: 12-30-2009, 08:38 PM
  3. problems with language on admin panel
    By azer in forum Administrators
    Replies: 0
    Last Post: 08-02-2008, 08:57 AM
  4. Last login date incorrect in Admin panel
    By Miklos Kalman in forum Administrators
    Replies: 12
    Last Post: 06-23-2008, 08:07 AM
  5. Zimbra M3-270 Admin login problem
    By phoenix in forum Administrators
    Replies: 0
    Last Post: 12-09-2005, 06:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •