Results 1 to 4 of 4

Thread: Outlook 2010 Import Issues

  1. #1
    tbarhorst is offline Intermediate Member
    Join Date
    Aug 2009
    Posts
    18
    Rep Power
    5

    Default Outlook 2010 Import Issues

    I'm setting up a new ZCS 6.06 server. I have successfully installed Outlook 2010 with the Zimbra connector but I could not use the PST import wizard.. it said it only supported Outlook 2003 & 2007. So I imported a user account with a PST file into Outlook. That works but when I log into the same account using the Web interface.. very little of the mail and no contacts exist.

    We are moving out of an Exchange 2000 server so I need other options to import email as the ZCS migration wizard doesn't seem to work either.

  2. #2
    steffenm is offline Trained Alumni
    Join Date
    Apr 2010
    Posts
    29
    Rep Power
    5

    Default

    The Thread is old, but I think I have the same problem:

    The PST import wizard doesn't work because of Outlook 2010, so I opend the old PST in Outlook and copied the old mails manually in the Zimbra-Account's Incoming-folder.
    In Outlook looks everything good after this, but the copied mails are not synchronised with the server. So when I open the Web-Client, no old mails are there - even after hours.

    Any suggestions?

    Using:
    ZCS 6.08
    ZOC 6.08
    Import Wizard 6.0.8

    ---

    Forgot to mention: I have the same problem at anothers customers pc. An older Outlook Version. He imported himself old mails manually in Outlook and they are also not synchronised with the server... He encountered it when synchronising his Notebook and not getting all the mails from Outlook.

  3. #3
    kcearns is offline Junior Member
    Join Date
    May 2008
    Posts
    9
    Rep Power
    6

    Default

    We've just run into the same problem moving an Outlook 2010 user over. Imported the old .PST contents in and the calendar syned without issue. No contacts and only some email came over. Is there a resolution to this problem beyond the manual leg work of getting data over?

  4. #4
    steffenm is offline Trained Alumni
    Join Date
    Apr 2010
    Posts
    29
    Rep Power
    5

    Default

    I haven't found a solution yet and zimbra-support hasn't helped either. They wanted a log file from outlook but it was too late then. I copied the PST-file to a station with Office 2007 and imported the mails with the wizard from there...
    Maybe you can contact them and send them the logs they need.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZCO and Outlook 2010 Beta Problem
    By akertis in forum Zimbra Connector for Outlook
    Replies: 36
    Last Post: 01-25-2011, 08:32 AM
  2. Replies: 2
    Last Post: 04-26-2010, 07:22 AM
  3. Replies: 2
    Last Post: 04-19-2010, 04:58 PM
  4. Replies: 2
    Last Post: 01-23-2010, 07:28 AM
  5. [SOLVED] Urgent help needed
    By ask2me007 in forum Administrators
    Replies: 24
    Last Post: 01-13-2010, 11:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •