Results 1 to 3 of 3

Thread: Zimbra 5.0.18_GA

  1. #1
    ramjimh is offline Active Member
    Join Date
    Jul 2008
    Posts
    42
    Rep Power
    7

    Default Zimbra 5.0.18_GA

    We are using zimbra open source 5.0.18_GA.The emails which are send to internal users are going to junk folder of the mail server and these mails are not downloaded to inbox of mail clients.But the sender is getting a mail dlivery report telling that mail has sent.The report says that the mail is tagged as spam and the report is shown below:

    Received: from localhost (localhost.localdomain [127.0.0.1])
    by mail.osais.com (Postfix) with ESMTP id 1F124D120007
    for <shareek@osais.com>; Tue, 11 May 2010 16:54:54 +0300 (AST)
    X-Virus-Scanned: amavisd-new at osais.com
    X-Spam-Flag: YES
    X-Spam-Score: 9.006
    X-Spam-Level: *********
    X-Spam-Status: Yes, score=9.006 tagged_above=-10 required=6.6
    tests=[AWL=-2.033, BAYES_80=2, DNS_FROM_OPENWHOIS=1.13,
    HELO_OEM=2.195, HTML_MESSAGE=0.001, MIME_HTML_MOSTLY=0.001,
    RCVD_IN_BL_SPAMCOP_NET=1.96, RCVD_IN_SORBS_WEB=0.619,
    RCVD_IN_XBL=3.033, RDNS_NONE=0.1]
    Received: from mail.osais.com ([127.0.0.1])
    by localhost (mail.osais.com [127.0.0.1]) (amavisd-new, port 10024)
    with ESMTP id OMdAtm+cXZA6 for <shareek@osais.com>;
    Tue, 11 May 2010 16:54:48 +0300 (AST)
    Received: from pc (unknown [81.85.213.241])
    by mail.osais.com (Postfix) with ESMTP id E15F8D120004
    for <shareek@osais.com>; Tue, 11 May 2010 16:54:44 +0300 (AST)
    Return-Receipt-To: "philip" <philip@osais.com>
    From: "philip" <philip@osais.com>
    To: <shareek@osais.com>
    Subject: testing
    Date: Tue, 11 May 2010 17:01:15 +0300
    Message-ID: <!&!AAAAAAAAAAAYAAAAAAAAAB9hYZzD09NKqOJ3wIjirNjCgA AAEAAAAHd/knmipO1AuEgeeobKAJABAAAAAA==@osais.com>
    MIME-Version: 1.0
    Content-Type: multipart/alternative;
    boundary="----=_NextPart_000_002E_01CAF12B.95C67720"
    X-Mailer: Microsoft Office Outlook 12.0
    Thread-Index: AcrxEmvArz+Pb4p0TXKGYLbyTwWonA==
    Content-Language: en-us
    Disposition-Notification-To: "philip" <philip@osais.com>

    Need solution as soon as possible.

    With Regards,

    Ramji M.H.

  2. #2
    y@w's Avatar
    y@w
    y@w is offline Moderator
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    If it's an internal user, you probably want to try: Spamassassin postfix authenticated users - Zimbra :: Wiki

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    [QUOTE=ramjimh;183061]We are using zimbra open source 5.0.18_GA.The emails which are send to internal users are going to junk folder of the mail server and these mails are not downloaded to inbox of mail clients.But the sender is getting a mail dlivery report telling that mail has sent.[/QOUTE]That's hardly surprising.

    Quote Originally Posted by ramjimh View Post
    The report says that the mail is tagged as spam and the report is shown below:
    I'd suggest you look at the reasons that email is marked as spam (look at the highlighted entries).

    Quote Originally Posted by ramjimh View Post
    Received: from localhost (localhost.localdomain [127.0.0.1])
    by mail.osais.com (Postfix) with ESMTP id 1F124D120007
    for <shareek@osais.com>; Tue, 11 May 2010 16:54:54 +0300 (AST)
    X-Virus-Scanned: amavisd-new at osais.com
    X-Spam-Flag: YES
    X-Spam-Score: 9.006
    X-Spam-Level: *********
    X-Spam-Status: Yes, score=9.006 tagged_above=-10 required=6.6
    tests=[AWL=-2.033, BAYES_80=2, DNS_FROM_OPENWHOIS=1.13,
    HELO_OEM=2.195, HTML_MESSAGE=0.001, MIME_HTML_MOSTLY=0.001,
    RCVD_IN_BL_SPAMCOP_NET=1.96, RCVD_IN_SORBS_WEB=0.619,
    RCVD_IN_XBL=3.033, RDNS_NONE=0.1]
    Received: from mail.osais.com ([127.0.0.1])
    by localhost (mail.osais.com [127.0.0.1]) (amavisd-new, port 10024)
    with ESMTP id OMdAtm+cXZA6 for <shareek@osais.com>;
    Tue, 11 May 2010 16:54:48 +0300 (AST)
    Received: from pc (unknown [81.85.213.241])
    by mail.osais.com (Postfix) with ESMTP id E15F8D120004
    for <shareek@osais.com>; Tue, 11 May 2010 16:54:44 +0300 (AST)
    Return-Receipt-To: "philip" <philip@osais.com>
    From: "philip" <philip@osais.com>
    To: <shareek@osais.com>
    Subject: testing
    Date: Tue, 11 May 2010 17:01:15 +0300
    Message-ID: <!&!AAAAAAAAAAAYAAAAAAAAAB9hYZzD09NKqOJ3wIjirNjCgA AAEAAAAHd/knmipO1AuEgeeobKAJABAAAAAA==@osais.com>
    MIME-Version: 1.0
    Content-Type: multipart/alternative;
    boundary="----=_NextPart_000_002E_01CAF12B.95C67720"
    X-Mailer: Microsoft Office Outlook 12.0
    Thread-Index: AcrxEmvArz+Pb4p0TXKGYLbyTwWonA==
    Content-Language: en-us
    Disposition-Notification-To: "philip" <philip@osais.com>

    Need solution as soon as possible.

    With Regards,

    Ramji M.H.
    When you've checked what those entries mean you should go to a couple (or more) of the online RBL checking sites and enter the IP address and see what you get back (and why they're listed on an RBL).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  2. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  4. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •