Results 1 to 5 of 5

Thread: [SOLVED] File Sharing with Zimbra

  1. #1
    yogg1 is offline Loyal Member
    Join Date
    Dec 2009
    Posts
    75
    Rep Power
    5

    Default [SOLVED] File Sharing with Zimbra

    Hi

    Why is there no posibility to share an "data folder" with everyone without password?

    If I go to the data (briefcase) tab and try to share an folder the only thing i can select is "internal user or group". "External user" and "public" are not selectable!

    yogg
    Last edited by yogg1; 05-11-2010 at 01:58 AM.
    Release 7.1.2_GA_3268.UBUNTU8_64 UBUNTU8_64 NETWORK edition.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,485
    Rep Power
    56

    Default

    It works for me, I'd guess you have some configuration problem. Start with your DNS & then look at the 'public service hostname' setting (search the forums and wiki for details of that setting).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    odeleon is offline Advanced Member
    Join Date
    Sep 2009
    Location
    Spain
    Posts
    233
    Rep Power
    5

    Default

    It's because you're probably using an unpatched 6.0.5.

    Have a look at the bug report https://support.zimbra.com/bug44557 for bug 44557. This fixed it for me, no need to reboot the servers afterwards.

  4. #4
    yogg1 is offline Loyal Member
    Join Date
    Dec 2009
    Posts
    75
    Rep Power
    5

    Default

    Quote Originally Posted by odeleon View Post
    It's because you're probably using an unpatched 6.0.5.

    Have a look at the bug report https://support.zimbra.com/bug44557 for bug 44557. This fixed it for me, no need to reboot the servers afterwards.
    Thx, this is my Problem. Ok so I have to upgrade to 6.0.6. No Network Edition -> No Patch . But it's ok for an free Edition

    yogg
    Release 7.1.2_GA_3268.UBUNTU8_64 UBUNTU8_64 NETWORK edition.

  5. #5
    odeleon is offline Advanced Member
    Join Date
    Sep 2009
    Location
    Spain
    Posts
    233
    Rep Power
    5

    Default

    Great.

    Also, be advised there's a patch for 6.0.6 also (for different issues, but still a patch).

    Read the announcement: http://www.zimbra.com/forums/announc...6-0-6-1-a.html

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] parts_decode_ext error
    By jsabater in forum Administrators
    Replies: 7
    Last Post: 10-13-2008, 07:24 AM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  4. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  5. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •