After applying patch 6.0.6_P1 and executed zmcontrol stop, I get this:

Stopping stats...Done.
Stopping mta...Done.
Stopping spell...Done.
Stopping snmp...Done.
Stopping archiving...Done.
Stopping antivirus...Done.
Stopping antispam...Done.
Stopping imapproxy...Done.
Stopping memcached...Done.
Stopping mailbox...Failed.
Stopping zmmtaconfig...zmmtaconfig is not running.
Stopping mailboxd...done.
Unknown suffix 'n' used for variable 'port' (value 'nyFisn02_DiuQgew8PcPCdHftf9Kh')
/opt/zimbra/mysql/bin/mysql: Error while setting value 'nyFisn02_DiuQgew8PcPCdHftf9Kh' to 'port'
Unknown suffix 'n' used for variable 'port' (value 'nyFisn02_DiuQgew8PcPCdHftf9Kh')
/opt/zimbra/mysql/bin/mysql: Error while setting value 'nyFisn02_DiuQgew8PcPCdHftf9Kh' to 'port'
Stopping mysqld...failed.


Stopping logger...Done.
Stopping ldap...Done.

When I run zmcontrol start, it only shows:

Starting ldap...Done.

When I run zmcontrol status, it shows:

start

antispam Stopped
zmmtaconfigctl is not running
zmamavisdctl is not running
antivirus Stopped
zmmtaconfigctl is not running
zmamavisdctl is not running
zmclamdctl is not running
ldap Running
logger Stopped
zmlogswatchctl is not running
mailbox Stopped
zmmtaconfigctl is not running.
mysql.server is not running.
zmmailboxdctl is not running.
memcached Stopped
memcached is not running.
mta Stopped
zmmtaconfigctl is not running
postfix is not running
zmsaslauthdctl is not running
snmp Stopped
zmswatch is not running.
spell Stopped
zmapachectl is not running
stats Stopped

Is this normal? What is happening?