Results 1 to 5 of 5

Thread: zcs-3.2.0_M2_224.RHEL4 - problem

  1. #1
    scalper is offline Partner (VAR/HSP)
    Join Date
    Jul 2006
    Location
    KL, Malaysia
    Posts
    123
    Rep Power
    8

    Default zcs-3.2.0_M2_224.RHEL4 - problem

    hi guys,

    My beta installation have one problem. At the user webmail UI, the Go To Documents is not working. So i would like to know :
    1. The tab function?
    2. Is it working or have to be enabled somewhere?


    Thanx.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Go to the Admin UI and in the COS/Features tab enable Notebook. You can also enable it on individual accounts in the Admin UI.
    Last edited by phoenix; 08-09-2006 at 11:30 PM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    scalper is offline Partner (VAR/HSP)
    Join Date
    Jul 2006
    Location
    KL, Malaysia
    Posts
    123
    Rep Power
    8

    Default

    I have enabled it at the default global feature. Yet, i still cannot open the documents tab. I use firefox. The browser will come to a halt an this error come out.

    Browser Warning : Unresponsive Script

    There is no other warning echoed by zimbra itself.

  4. #4
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Hi scalper,
    The documents feature in the beta doesn't get started by default. I have a post on how to start it manually; therefore thowing a nasty error at you.

    In a couple of days, the GA release will be out, and it's been solved.

    jh

  5. #5
    scalper is offline Partner (VAR/HSP)
    Join Date
    Jul 2006
    Location
    KL, Malaysia
    Posts
    123
    Rep Power
    8

    Thumbs up

    Better wait for the next GA release then.

    Thanx!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  2. Search problem for ZCS documents
    By bellzerr in forum Users
    Replies: 3
    Last Post: 09-27-2006, 05:38 AM
  3. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM
  4. Problem after installing ZCS on RHEL ES 4
    By irhernan in forum Installation
    Replies: 2
    Last Post: 05-14-2006, 06:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •