Results 1 to 3 of 3

Thread: [SOLVED] clamav Segmentation fault problem

  1. #1
    talluricho is offline Junior Member
    Join Date
    Mar 2010
    Posts
    9
    Rep Power
    5

    Default [SOLVED] clamav Segmentation fault problem

    Hi,
    we are getting the following problem while starting zimbra server
    clamd.../opt/zimbra/bin/zmclamdctl: line 66: 22726 Segmentation fault ${zimbra_home}/clamav/sbin/clamd --config-file=${zimbra_home}/conf/clamd.conf >> ${zimbra_log_directory}/clamd.log 2>&1
    failed.

    please suggest on this.

    Regards,
    satyanarayana

  2. #2
    Dirk's Avatar
    Dirk is offline Moderator
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    9

    Default

    If you are ok running without AV scanning, you should be able to disable the scanner and then get zimbra started successfully. From there, based on the fact you are running version 5.0.14, I'd suggest grabbing a fresh backup and then upgrading to current version as this will likely solve your problem.


    EDIT: It's likely that this is all linked to this: ClamAV 0.94 EOL on ZCS 5.0.16 prior (discussion) but I wouldnt have thought the resulting problem would be a segfault.

  3. #3
    talluricho is offline Junior Member
    Join Date
    Mar 2010
    Posts
    9
    Rep Power
    5

    Default

    Hi,
    Thanks for support. we have updated clamav. its working now.

    Regards,
    Satyanarayana.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zimbra 5.07 problem with clamav already updated
    By vtx624 in forum Administrators
    Replies: 8
    Last Post: 04-21-2010, 06:20 AM
  2. [SOLVED] Mail delivery halted - ClamAV problem(?)
    By jdoller in forum Administrators
    Replies: 16
    Last Post: 02-27-2008, 01:28 PM
  3. [SOLVED] Howto: Update ClamAV
    By unilogic in forum Administrators
    Replies: 9
    Last Post: 12-12-2007, 05:28 AM
  4. smtp table lookup problem
    By s_c_johnson in forum Installation
    Replies: 5
    Last Post: 09-21-2007, 05:46 AM
  5. Replies: 2
    Last Post: 03-15-2006, 09:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •