Results 1 to 3 of 3

Thread: Simpliflying mail archiving

  1. #1
    jtramone is offline Beginner Member
    Join Date
    Apr 2010
    Posts
    1
    Rep Power
    5

    Default Simpliflying mail archiving

    Hello

    I just installed my first e-mail server, a Release 6.0.6_GA_2324.DEBIAN5 DEBIAN5 FOSS edition, with the archiving option using Postfix's always_bcc.

    I am facing a situation wich I think is not exactly a problem, but it's been quite a pain. The thing is: when an internal user sends a message to an external user, only one message is archived, and this is fine. The problem is that the messages are been archived twice when exchanged internally (or more times when it's been sent to multiple internal accounts - one copy for each account). I understand that Postfix is archiving once for the message sent and again for each receiving account.

    My question: is there a way to make Postfix archive the message just once, no matter how many people it is sent to?

    Thank you

    J.T.

  2. #2
    MACscr is offline Special Member
    Join Date
    Jun 2010
    Posts
    126
    Rep Power
    5

    Default

    Did you ever figure this out?

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,484
    Rep Power
    56

    Default

    Quote Originally Posted by MACscr View Post
    Did you ever figure this out?
    Surely the answer would be this:

    .....with the archiving option using Postfix's always_bcc
    Postfix will always send a cc message. You should ask on the Postfix mailing lists if there's any way to modify this behaviour.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Fed 11 zcs install with existing apache
    By Lantzvillian in forum Installation
    Replies: 2
    Last Post: 10-05-2009, 11:11 AM
  2. Replies: 30
    Last Post: 01-13-2009, 08:00 AM
  3. zmamavisdctl stopped and won't restart
    By alto in forum Installation
    Replies: 2
    Last Post: 04-18-2008, 12:41 AM
  4. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •