Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Local mail marked as spam

  1. #11
    yogesh2tech is offline Active Member
    Join Date
    Sep 2009
    Location
    India
    Posts
    45
    Rep Power
    5

    Default

    just put the following line in /opt/zimbra/conf/salocal.cf.in


    score FH_DATE_PAST_20XX 0.0

    and restart your zimbra server

  2. #12
    sirio81 is offline Senior Member
    Join Date
    Jun 2009
    Posts
    51
    Rep Power
    6

    Default

    Hi all, I'm back
    After the server reboot my changes get lost
    Code:
    grep FH_DATE_PAST_20XX /opt/zimbra/conf/salocal.cf*
    <empty>
    If I reinsert 'FH_DATE_PAST_20XX 0.0' and ...
    su zimbra
    zmmtactl restart && zmamavisdctl restart


    then

    Code:
    grep FH_DATE_PAST_20XX /opt/zimbra/conf/salocal.cf*
    /opt/zimbra/conf/salocal.cf:score FH_DATE_PAST_20XX 0.0
    /opt/zimbra/conf/salocal.cf.in:score FH_DATE_PAST_20XX 0.0
    But the local mail still get marked as spam

    Code:
    X-Virus-Scanned: amavisd-new at mail.local
    X-Spam-Flag: YES
    X-Spam-Score: 9.039
    X-Spam-Level: *********
    X-Spam-Status: Yes, score=9.039 tagged_above=-10 required=6
    	tests=[ALL_TRUSTED=-1.8, AWL=-0.266, BAYES_99=3.5,
    	DNS_FROM_OPENWHOIS=1.13, FH_DATE_PAST_20XX=3.188,
    	URIBL_PH_SURBL=1.787, URIBL_WS_SURBL=1.5]

    I try to add
    whitelist_from *@mail.local
    inside the well known /opt/zimbra/conf/salocal.cf.in and again
    su zimbra
    zmmtactl restart && zmamavisdctl restart


    I check if the changes got written and they are
    Code:
    tail -2 /opt/zimbra/conf/salocal.cf
    score FH_DATE_PAST_20XX 0.0
    whitelist_from *@mail.local
    But still...the problem is not fixed.
    Code:
    X-Virus-Scanned: amavisd-new at mail.local
    X-Spam-Flag: YES
    X-Spam-Score: 9.077
    X-Spam-Level: *********
    X-Spam-Status: Yes, score=9.077 tagged_above=-10 required=6
    	tests=[ALL_TRUSTED=-1.8, AWL=-0.228, BAYES_99=3.5,
    	DNS_FROM_OPENWHOIS=1.13, FH_DATE_PAST_20XX=3.188,
    	URIBL_PH_SURBL=1.787, URIBL_WS_SURBL=1.5]

    Note:
    In the past I deleted the spam and ham account but I recreated them like explained in this post. Could there be any relation with that and my problem?

    Code:
    zmprov gacf | grep SpamAccount
    zimbraSpamIsNotSpamAccount: ham.iygd7xws@mail.local
    zimbraSpamIsSpamAccount: spam.qwksig9eca@mail.local
    Any other idea?
    Last edited by sirio81; 05-09-2010 at 11:12 PM.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. local mail getting marked as spam?
    By bjquinn in forum Administrators
    Replies: 61
    Last Post: 09-07-2010, 09:23 PM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •