Results 1 to 3 of 3

Thread: [SOLVED] auto-complete domain in login webmail

  1. #1
    marroni is offline Starter Member
    Join Date
    Dec 2009
    Rep Power

    Exclamation [SOLVED] auto-complete domain in login webmail

    Our zimbra implementation was fine, but today when users tried to login, they have a error. Looking in log I saw this error "user xxx (for example), account not found" . Users input only the username and password, now to login in fine, they have input username with domain and password. The version installed here is 6.03. How can I return to the first situation, users only input username and password to log in?

    Example: Before - users input in webmail:


    Somebody could help me, please?

    Sandro Cardoso

  2. #2
    nrgyz is offline Intermediate Member
    Join Date
    Dec 2008
    Rep Power


    Just setup your main domain '' as the 'default domain' under the 'General' tab in the admin UI under Global settings.
    Last edited by nrgyz; 04-28-2010 at 11:05 AM.

  3. #3
    veronica is offline Outstanding Member
    Join Date
    Jun 2008
    Rep Power


    Elese you need to set virtual hosts and use that for webmail.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Enable Login on Prexisting Alias Domain - How?
    By LMStone in forum Administrators
    Replies: 0
    Last Post: 03-06-2010, 08:50 AM
  2. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  3. Virtual Host - exclude cross domain login
    By opichon in forum Administrators
    Replies: 0
    Last Post: 08-29-2008, 09:22 AM
  4. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  5. Domain Alias & Login Name
    By Bingo in forum Administrators
    Replies: 6
    Last Post: 02-02-2007, 08:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts