Results 1 to 5 of 5

Thread: error Failed to start antivirus rc = 256

  1. #1
    gustavocearasc is offline Intermediate Member
    Join Date
    Apr 2010
    Posts
    16
    Rep Power
    4

    Default error Failed to start antivirus rc = 256

    all services except the normal rise zimbra antivirus. check the log file and the same zmcontrol menssagem returns me this error:
    Was enabled antivirus service Need to start
    Tue Apr 27 11:20:19 2010 CONTROL ANTIVIRUS: / opt / zimbra / bin / start zmclamdctl
    Tue Apr 27 11:21:29 2010 Failed to start antivirus rc = 256
    Tue Apr 27 11:22:39 2010 Watchdog: skipping service antivirus. Service not yet available for restarts.

    any suggestions?

  2. #2
    soxfan is offline Moderator
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    What version of Zimbra are you running? (You should update your profile). If it is 5.0.16 or prior then the version of ClamAV including with Zimbra (0.94) has been EOL'd and will no longer function. Have a look at the Announcements forum adn the sticky thread in this forum for more info. Basically you have two options: upgrade your Zimbra installation or do an in-place upgrade of ClamAV on your existing installation. If possible I would recommend the full Zimbra upgrade.

  3. #3
    abhiz's Avatar
    abhiz is offline Advanced Member
    Join Date
    Nov 2008
    Location
    Mumbai
    Posts
    193
    Rep Power
    6

    Default

    Please provide the output of this command

    zmcontrol -v

  4. #4
    gustavocearasc is offline Intermediate Member
    Join Date
    Apr 2010
    Posts
    16
    Rep Power
    4

    Default

    zimbra@mail:~$ zmcontrol -v


    Release 5.0.11_GA_2695.UBUNTU8 UBUNTU8 FOSS edition

  5. #5
    abhiz's Avatar
    abhiz is offline Advanced Member
    Join Date
    Nov 2008
    Location
    Mumbai
    Posts
    193
    Rep Power
    6

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 02:27 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. Replies: 5
    Last Post: 05-28-2009, 12:53 AM
  4. Error Installing Outlook Connector
    By DanO in forum Zimbra Connector for Outlook
    Replies: 17
    Last Post: 08-28-2007, 09:35 AM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •