Results 1 to 2 of 2

Thread: Safe to upgrade php?

  1. #1
    sanford is offline Trained Alumni
    Join Date
    Feb 2009
    Posts
    12
    Rep Power
    6

    Default Safe to upgrade php?

    Hi all.

    We have an fairly out of date version of PHP running on our Zimbra server, and I was wondering if its was safe to do a update of it (via yum) without causing any issues.

    Centos 5 / 32bit, ZCS network 5.0.9

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    That should not be a problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. March 6 EDU Summit @ Yahoo UK
    By mmorse in forum Zimbra in Education
    Replies: 0
    Last Post: 02-25-2009, 12:22 PM
  2. Zimbra @ Educause - Orlando
    By justcdl123 in forum Zimbra in Education
    Replies: 0
    Last Post: 08-19-2008, 12:15 PM
  3. Replies: 2
    Last Post: 10-04-2007, 03:20 PM
  4. Upgrade 4.5.3 -> 4.5.7 safe?
    By moniker in forum Administrators
    Replies: 1
    Last Post: 09-26-2007, 06:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •