Results 1 to 2 of 2

Thread: Outlook Sending Error

  1. #1
    coolcat451 is offline Member
    Join Date
    Feb 2006
    Posts
    14
    Rep Power
    9

    Default Outlook Sending Error

    Hello ******,
    Well heres the problem, I have a server mail.whatever.abc, and there is a windows domain in the system where i work. The domain is similar but not the same as the domain for my server. If the computer is log regularly - with the domain part - I can configure the the outlook completely and haver it working fine. But if the computer is login to its coresponding domain, i can only send internal mail but i cant send anything going out like, @yahoo.com @hotmail.com. It will report an relay sending error. Thanks hope someone can help me.

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    18

    Default

    Can you post your /var/log/zimbra.log please?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. Postfix problem
    By jimbo in forum Administrators
    Replies: 46
    Last Post: 07-23-2007, 05:24 AM
  3. Replies: 3
    Last Post: 07-19-2007, 02:00 AM
  4. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM
  5. Building native libraries on MacOS X
    By ajmas in forum Developers
    Replies: 3
    Last Post: 10-14-2005, 11:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •