Results 1 to 8 of 8

Thread: clamAV expired cause Zimbra not to deliver emails. What's next beside disabling it?

  1. #1
    bhwong is offline Elite Member
    Join Date
    Feb 2009
    Location
    Singapore
    Posts
    489
    Rep Power
    6

    Default clamAV expired cause Zimbra not to deliver emails. What's next beside disabling it?

    We just notice that our zimbra stop deliver emails just because clamAV expire. Disabling antivirus is not a good solution. Why can't Zimbra run with an expired anti-virus? It is better to have an expired AV than not to have an AV right?

    I read ClamAV - Updating clamd for releases earlier than ZCS 5.0.16 - Zimbra :: Wiki from the announcement. Unfortunately, the patch for Ubuntu is marked coming soon. Do I have to wait and download the clamAV tar from Zimbra? Can't I download the latest version from http://www.clamav.net/download directly? Will it break Zimbra?

    Please advise.

  2. #2
    bhwong is offline Elite Member
    Join Date
    Feb 2009
    Location
    Singapore
    Posts
    489
    Rep Power
    6

    Default

    Is there a wiki for upgrading Zimbra 5.0.11 to 6? Will I lose or break anything? Can Zimbra 6 be installed on Ubuntu desktop edition? And how do I know if my Ubuntu currently running Zimbra 5 is Desktop or Server edition?

    btw, when will clamAV 0.95 expire? I will need to prepare for my 5.0.18 NE when this occur.

    Thanks,
    Boon Hong.
    Last edited by bhwong; 04-15-2010 at 09:21 PM.

  3. #3
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Zimbra should never be installed on a desktop version of Ubuntu. To upgrade download the correct tarball, expand it, and then execute ./install.sh. Please make sure prior to upgrade you take a backup and the confirm the integrity of it before proceeding.

  4. #4
    bhwong is offline Elite Member
    Join Date
    Feb 2009
    Location
    Singapore
    Posts
    489
    Rep Power
    6

    Default

    btw, if I quit the menu during the installation, is there a way to go back? Or the only way is to run ./install.sh all over again?

  5. #5
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Installation or Upgrade ?

  6. #6
    bhwong is offline Elite Member
    Join Date
    Feb 2009
    Location
    Singapore
    Posts
    489
    Rep Power
    6

    Default

    It is an upgrade from 5 to 6 as mentioned above.

  7. #7
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Yep and your following post said installation not upgrade At what point did you quite the upgrade and the recent for quitting ?

  8. #8
    bhwong is offline Elite Member
    Join Date
    Feb 2009
    Location
    Singapore
    Posts
    489
    Rep Power
    6

    Default

    I didn't see the apply config option and quit. I do not know how to get back to the menu so I end up running the installation all over again just to get back to the config menu. Need to setup the admin account before the apply config option appear.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 07:25 PM
  2. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  4. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  5. Replies: 8
    Last Post: 02-27-2007, 04:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •