Page 4 of 4 FirstFirst ... 234
Results 31 to 37 of 37

Thread: zimbra email going to spam folder

  1. #31
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

  2. #32
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,486
    Rep Power
    56

    Default

    Look in the headers of your email and do a web search for 'DKIM test sites'.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #33
    girishparmar is offline Active Member
    Join Date
    Jan 2010
    Location
    India
    Posts
    42
    Rep Power
    5

    Default

    i was check with dig command .. result is ...

    [root@zimbra ~]# dig xxxxxxxx.in txt

    ; <<>> DiG 9.3.3rc2 <<>> xxxxxxxx.in txt
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 35552
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 1, ADDITIONAL: 1

    ;; QUESTION SECTION:
    ;xxxxxxxx.in. IN TXT

    ;; ANSWER SECTION:
    xxxxxxxx.in. 700 IN TXT "v=spf1 mx -all"
    xxxxxxxx.in. 700 IN TXT "v=DKIM1\; g=*\; k=rsa\; p=MIGfMA0GCSqGSIb3DQEBAQUAA4GNADCBiQKBgQC1fZiqFjdx RC+IXnHTxaIisuyhydriyGk9PiK4cr/0MKQQtODAO3vBsVd2lw2o8n5dd1iDL1PMxmlOOXdaGSb5g0yFT Fn2x0hKx4fJ2hHPgSBVaGzP4zWYrNEFbYvw4AtMgq0MjVHEI/2t3D33qq/ZVtle4p6rMDJQ6dMLZZXwkwIDAQAB"

    ;; AUTHORITY SECTION:
    xxxxxxxx.in. 700 IN NS xxxxxxxx.in.

    ;; ADDITIONAL SECTION:
    xxxxxxxx.in. 700 IN A 192.168.88.4

    ;; Query time: 1 msec
    ;; SERVER: 192.168.88.4#53(192.168.88.4)
    ;; WHEN: Wed May 12 18:34:32 2010
    ;; MSG SIZE rcvd: 337

  4. #34
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    That is resolving against your internal DNS ... have you made the same change to your external record ?

  5. #35
    girishparmar is offline Active Member
    Join Date
    Jan 2010
    Location
    India
    Posts
    42
    Rep Power
    5

    Default

    Not showing DKIM sign in headers

  6. #36
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,486
    Rep Power
    56

    Default

    Quote Originally Posted by girishparmar View Post
    Not showing DKIM sign in headers
    Then I guess your configuration of DKIM hasn't worked, I'd suggest you go through the stpes again and check that everything is set-up correctly then try some debugging steps or some of the other solutions for getting DKIm working.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #37
    ashrocks is offline Active Member
    Join Date
    Dec 2010
    Posts
    38
    Rep Power
    4

    Red face

    Does this install work even for Debian OS. ??

    Not sure

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 01-20-2009, 01:06 PM
  2. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 09:21 AM
  3. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  4. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •