Results 1 to 3 of 3

Thread: [SOLVED] Contacts and tab "A"

  1. #1
    creagel is offline Intermediate Member
    Join Date
    Feb 2009
    Posts
    22
    Rep Power
    6

    Default [SOLVED] Contacts and tab "A"

    Hello,

    If I click on web gui to Contacts and then click to tab "A" (for contacts beginning on A), I don't get my Contacts beginning on A (any others tabs work fine). Tested on Zimbra NE 6.0.6 and Zimbra NE 6.0.5.

    It's possible to get this working on next version of Zimbra NE?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by creagel View Post
    If I click on web gui to Contacts and then click to tab "A" (for contacts beginning on A), I don't get my Contacts beginning on A (any others tabs work fine). Tested on Zimbra NE 6.0.6 and Zimbra NE 6.0.5.
    You'll have to give a bit more information than that. How about the browser you're using (and which version), has this just started happening or has it always happened, which operating system is the browser running on, have you cleared the browser cache, do you have any add-ons installed, does it work if you use a new browser profile without any add-ons, if it's windows are there any anti-virus or mail checking services running? Are there actually any contacts in the 'A' category and can you provide a screen-shot of the problem?

    Quote Originally Posted by creagel View Post
    It's possible to get this working on next version of Zimbra NE?
    It does work and is working for me on IE7, IE8, FF 3.x without problems.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    creagel is offline Intermediate Member
    Join Date
    Feb 2009
    Posts
    22
    Rep Power
    6

    Default

    Problem was in our custom "language pack".

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Outlook contacts and GAL issues
    By Almfg in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 04-29-2009, 10:36 AM
  2. Shared contacts not shown in Address Book
    By alebello in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 02-27-2009, 12:50 AM
  3. iSync connector duplicates contacts
    By RobLarose in forum CalDAV / CardDAV / iSync
    Replies: 1
    Last Post: 11-08-2007, 07:54 AM
  4. Shared Contacts Error
    By Mo_Hong in forum Administrators
    Replies: 2
    Last Post: 10-31-2006, 09:41 AM
  5. vbscript to convert Thunderbird contacts
    By zzzzsg in forum Administrators
    Replies: 0
    Last Post: 05-04-2006, 02:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •