Results 1 to 4 of 4

Thread: [SOLVED] outgoing mails to yahoo spam folder

  1. #1
    farrukhndm is offline Special Member
    Join Date
    Aug 2008
    Rep Power

    Default [SOLVED] outgoing mails to yahoo spam folder

    My mails from zimbra to Yahoo going to spam folder .here are header de3tails

    domian name and Ip addrss has been change due to security point of view.

    From farrukh nadeem Mon Apr 12 10:14:14 2010
    X-Apparently-To: via; Mon, 12 Apr 2010 03:15:15 -0700
    Return-Path: <>
    X-YMailISG: mo4RpnIWLDsxP4S_yUVJhPM2EbAzzq9X5M3Ex1q8TUjkCG_lAU XrmsMv9ttZKlHSVFViwFIsTjmYY118WHgprkIXIVkULuIsDj1V z0q1SziLI5NDxUePJnCmUjz431jZV8zXSLePdXR11rXCLuP7Z5 Jdj9c6cqe8qs3_DJRq1EnWqh6pShqHOyvyX2irqIFrxU6f5Bo9 oT_kUZT464BR8ZSr_jZexRtbSXP_l63OCZqLfRBH0E.Ck7O4FU 0iv3qn1e1ynyIKTeBFGWDK0xNcDeCyb.Nz0ed5CD.9fGMS
    X-Originating-IP: []
    Authentication-Results:; domainkeys=neutral (no sig);; dkim=neutral (no sig)
    Received: from (EHLO (
    by with SMTP; Mon, 12 Apr 2010 03:15:15 -0700
    Received: from localhost (localhost.localdomain [])
    by (Postfix) with ESMTP id CC162848002;
    Mon, 12 Apr 2010 15:14:29 +0500 (PKT)
    X-Virus-Scanned: amavisd-new at
    Received: from ([])
    by localhost ( []) (amavisd-new, port 10024)
    with ESMTP id Z5AbMrMKx9Sr; Mon, 12 Apr 2010 15:14:14 +0500 (PKT)
    Received: from ( [])
    by (Postfix) with ESMTP id E5317848001;
    Mon, 12 Apr 2010 15:14:14 +0500 (PKT)
    Date: Mon, 12 Apr 2010 15:14:14 +0500 (PKT)
    From: farrukh nadeem <>
    Message-ID: <32532168.176.1271067254743.JavaMail.root@mail.myd>
    Subject: Please give this record
    MIME-Version: 1.0
    Content-Type: multipart/alternative;
    X-Originating-IP: []
    X-Mailer: Zimbra 6.0.5_GA_2213.RHEL5 (ZimbraWebClient - FF3.0 (Win)/6.0.5_GA_2213.RHEL5)
    Content-Length: 590

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Rep Power


    Search the forums for disabling X-Originating-IP as Yahoo may be tripping you up on that.

  3. #3
    egilreath is offline Junior Member
    Join Date
    Jan 2010
    Rep Power



    I had this same problem. Yahoo had your IP address marked as spam in their bulk mail filters. Mine was caused because I didn't have my reverse dns set up correctly. You will need to contact your isp to have them fix your RDNS then contact yahoo to have them remove you from their spam filters.

  4. #4
    farrukhndm is offline Special Member
    Join Date
    Aug 2008
    Rep Power


    i have proper RDNS entry in my ISP DNS server.i have unchecked X-Originating-IP in Zimbra Admin UI--->
    GlobalSetting->MTA->Message ->(Unchecked)Add X-orinigation-IP to messages
    so now my mails are not going in spam folder.One thing more that i have done is that on on yahoo/gmail that appear as spam i have marked un-spammed many of times.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can no longer start desktop
    By foobaz in forum General Questions
    Replies: 12
    Last Post: 04-02-2010, 04:06 PM
  2. Connector finds folders and items however does not import them
    By berkeb in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 03-11-2010, 06:44 AM
  3. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 01:55 AM
  4. Error when Using Outlook PST Importer
    By chh in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 01-19-2009, 05:20 AM
  5. Replies: 3
    Last Post: 08-11-2007, 12:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts