Results 1 to 5 of 5

Thread: Problem with messages being tagged as spam

  1. #1
    akertis is offline Active Member
    Join Date
    Jul 2008
    Posts
    28
    Rep Power
    7

    Default Problem with messages being tagged as spam

    We are seeing that some messages are being tagged as

    X-Spam-Status: Yes, score=3.25 tagged_above=-10 required=2.4

    tests=[AWL=-0.035, BAYES_50=0.001, DNS_FROM_OPENWHOIS=1.13,FORGED_MUA_OIMO=2.152, FORGED_OUTLOOK_TAGS=0.001, HTML_MESSAGE=0.001]

    These messages are not sent by us but some legitimate email is seeing the FORGED_MUA_OIMO tag. My understanding this means that it thinks the message from where it was sent was impersonating outlook. Has anyone seen else seen this? The only thing I know to do is to move it out of junk and then it will through the ham account.

    Thanks!

  2. #2
    raj's Avatar
    raj
    raj is offline Moderator
    Join Date
    Oct 2005
    Location
    USA, Canada and India
    Posts
    777
    Rep Power
    10

    Default

    1) 2.4 required value is really LOW..you are bound to get lots of False Positives.
    3.8-4.5 is what is see in most of the zimbra servers

    2) https://issues.apache.org/SpamAssass...ug.cgi?id=4496
    there is a bug or was a bug..you can check the link for more deatils


    Raj
    i2k2 Networks
    Dedicated & Shared Zimbra Hosting Provider

  3. #3
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

  4. #4
    akertis is offline Active Member
    Join Date
    Jul 2008
    Posts
    28
    Rep Power
    7

    Default

    Does anyone know if the false-positives from openwhois can be fixed in 5.x we are still running 5.0.21. Is this fixed because 6.x has newer SA rules?

    Thanks!

  5. #5
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    I have several suggestions in the thread I linked. 6.x comes bundled with newer SA rules, but you could modify the ones that come with your 5.x install.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. incorrect spam problem
    By mychmose in forum General Questions
    Replies: 0
    Last Post: 08-30-2009, 12:27 PM
  2. Spam Assasin Questions
    By Almfg in forum Administrators
    Replies: 1
    Last Post: 05-13-2009, 01:17 PM
  3. Spam checking setting problem
    By 829036 in forum Administrators
    Replies: 0
    Last Post: 12-23-2007, 10:30 PM
  4. Problem with away messages
    By ecivreseca in forum Administrators
    Replies: 1
    Last Post: 05-22-2007, 05:37 AM
  5. Replies: 2
    Last Post: 02-08-2007, 12:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •