Results 1 to 5 of 5

Thread: Signature Images displayed as attachments

  1. #1
    rtshome is offline Starter Member
    Join Date
    Jan 2008
    Posts
    2
    Rep Power
    7

    Default Signature Images displayed as attachments

    Hi.

    We are moving our mailserver to Zimbra and we're testing/evaluating its features.

    One of the tests I've done is to enable the html signature and insert an embedded image in it (it is in the briefcase).

    Now, when I send an email, Zimbra webmail interface shows always the email with attachments (i.e. the image that I attached to my signature).
    Other clients (thunderbird for example) don't show the signature images as email attachments.
    This is a convenient feature because it allows to distinguish emails with "true" attachments from "false" attachments (those in the signature).

    Thank you,
    Denis

  2. #2
    bdial's Avatar
    bdial is offline Moderator
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    do the attachments actually show in the attachment list, or just the paper clip icon in the preview pane? There is a bug for the latter behavior

    Bug 37770 – inline images show paper clip but nothing in attachment list

    vote early, vote often

  3. #3
    rtshome is offline Starter Member
    Join Date
    Jan 2008
    Posts
    2
    Rep Power
    7

    Default

    Yes, it's the latter bug. I'm going to vote for it.
    Thank you,
    Denis

  4. #4
    unc0nnected is offline Intermediate Member
    Join Date
    May 2014
    Posts
    23
    Rep Power
    1

    Default

    Any traction on getting this fixed? It's rendering an entire part of the UI useless right now

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,485
    Rep Power
    56

    Default

    Quote Originally Posted by unc0nnected View Post
    Any traction on getting this fixed? It's rendering an entire part of the UI useless right now
    I don't really know why you're asking this on a four year old thread. The correct place for your comments are on the bug report and you can also add your vote to it as well - developers tend not to read these forums.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 10
    Last Post: 03-19-2010, 02:02 PM
  2. Replies: 3
    Last Post: 12-22-2009, 12:44 AM
  3. alter size of displayed contact images?
    By glenndm in forum Users
    Replies: 2
    Last Post: 08-13-2009, 06:36 AM
  4. Forward/Reply inline images problems
    By xenophobia in forum Users
    Replies: 2
    Last Post: 09-21-2008, 11:01 PM
  5. Document formatting goes away.
    By Bill Brock in forum Users
    Replies: 10
    Last Post: 06-25-2008, 06:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •