Results 1 to 3 of 3

Thread: [SOLVED] Restrict_users_to_certain_domain

  1. #1
    cejodrake is offline Intermediate Member
    Join Date
    May 2009
    Posts
    18
    Rep Power
    5

    Default [SOLVED] Restrict_users_to_certain_domain

    Restrict users to certain domain - Zimbra :: Wiki

    This link can be applied to open version 6 and I did not like me does not let me send any mail or the local domain.
    it can be.

    method: SendMsgRequest
    msg: SMTP server reported: Invalid Addresses
    code: mail.SEND_FAILURE
    detail: soap:Sender
    trace: btpool0-3://zimbra.xxxxxxxx.hn/service/soap/SendMsgRequest:1269029961889:cbc0b8684bee51b2
    request:

    Body: {
    SendMsgRequest: {
    _jsns: "urn:zimbraMail",
    m: {
    e: [
    0: {
    a: "daniela@zimbra.xxxxxx.hn",
    p: "daniela calix",
    t: "t"
    },
    1: {
    a: "andrea@zimbra.xxxxxx.hn",
    p: "Andrea Calix",
    t: "f"
    }
    ],
    id: "305",
    idnt: "5705db56-ef9a-44d1-b7af-f50118c52d2c",
    irt: {
    _content: "<31346598.10.1269028778977.JavaMail.root@mail >"
    },
    mp: [
    0: {
    content: {
    _content: "sada"
    },
    ct: "text/plain"
    }
    ],
    su: {
    _content: "sda"
    }
    },
    suid: 1269029998384
    }
    },
    Header: {
    context: {
    _jsns: "urn:zimbra",
    account: {
    _content: "andrea@zimbra.xxxxxxx.hn",
    by: "name"
    },
    authToken: "(removed)",
    notify: {
    seq: 11
    },
    session: {
    _content: 1126,
    id: 1126
    },
    userAgent: {
    name: "ZimbraWebClient - FF3.0 (Win)",
    version: "6.0.5_GA_2213.DEBIAN5"
    }
    }
    }

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    What error do you see in /var/log/zimbra.log ?

  3. #3
    cejodrake is offline Intermediate Member
    Join Date
    May 2009
    Posts
    18
    Rep Power
    5

    Default

    Quote Originally Posted by uxbod View Post
    What error do you see in /var/log/zimbra.log ?
    thanks I found the problem was the parameter reject and therefore would not let me send to any domain.
    greetings

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •