Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: More Spam after upgrading to 6.0.5

  1. #21
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    Quote Originally Posted by wdman View Post
    When marking spam as Junk - either via "mj" or selecting "Junk" - the message gets marked as NOT Spam/Junk. This happens with saved search "is:unread".
    Probably related to Bug 45906 – Junk button not working correctly
    Yes, if it's showing as 'marked not junk' in the Web UI then that would be the bug I reported recently. Using drag'n'drop will get the message in the Junk folder correctly.

    Out of interest do you have ZD Beta 2 installed? If you do could you try marking a message as Junk and see if it actually marks it as 'Junk' or behaves the same as the Web UI, it does work correctly on my my ZD 2.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #22
    rs232c is offline Intermediate Member
    Join Date
    Jul 2008
    Posts
    17
    Rep Power
    7

    Default

    I added the code from the 03-13-2010, 08:13 AM post, restarted and got these errors in zimbra.log
    Code:
    Apr 11 09:10:20 zimbraserver amavis[19456]: SA info: config: failed to parse line, skipping, in "/opt/zimbra/conf/salocal.cf": urirhssub SEM_URI uribl.spameatingmonkey.net. A 2
    Apr 11 09:10:20 zimbraserver amavis[19456]: SA info: config: failed to parse line, skipping, in "/opt/zimbra/conf/salocal.cf": urirhssub SEM_URIRED urired.spameatingmonkey.net. A 2
    Apr 11 09:10:20 zimbraserver amavis[19456]: SA info: config: failed to parse line, skipping, in "/opt/zimbra/conf/salocal.cf": urirhssub SEM_FRESH fresh.spameatingmonkey.net. A 2
    Did I miss something?

  3. #23
    rs232c is offline Intermediate Member
    Join Date
    Jul 2008
    Posts
    17
    Rep Power
    7

    Default

    I've got the answer to my previous post. The entries that begin with "urirhssub" must be protected as follows:
    Code:
    ifplugin Mail::SpamAssassin::Plugin::URIDNSBL
    
    urirhssub       SEM_URIRED             urired.spameatingmonkey.net. A 2
    body            SEM_URIRED             eval:check_uridnsbl('SEM_URIRED')
    describe        SEM_URIRED             Contains a URI listed by SEM-URIRED
    tflags          SEM_URIRED             net
    score           SEM_URIRED             0.5
    
    urirhssub       SEM_FRESH              fresh.spameatingmonkey.net. A 2
    body            SEM_FRESH              eval:check_uridnsbl('SEM_FRESH')
    describe        SEM_FRESH              Contains a domain registered less than 5 days ago
    tflags          SEM_FRESH              net
    score           SEM_FRESH              0.5
    
    endif   # Mail::SpamAssassin::Plugin::URIDNSBL
    I deleted the SEM_URI entry because: Spam Eating Monkey Realtime Blacklist ~ List information says:
    Code:
    # SEM-URIRED (urired.spameatingmonkey.net)
    URI early and preemptive detection list that lists URIs before they appear in the flow of unwanted mail.
    Domains automatically expire after 30 days of inactivity.
    This zone also includes all of SEM-URI.

  4. #24
    wdman is offline Active Member
    Join Date
    Sep 2007
    Posts
    38
    Rep Power
    7

    Thumbs up

    Quote Originally Posted by phoenix View Post
    Yes, if it's showing as 'marked not junk' in the Web UI then that would be the bug I reported recently. Using drag'n'drop will get the message in the Junk folder correctly.
    Thanks for the drag'n'drop tip


    Quote Originally Posted by phoenix View Post
    Out of interest do you have ZD Beta 2 installed? If you do could you try marking a message as Junk and see if it actually marks it as 'Junk' or behaves the same as the Web UI, it does work correctly on my my ZD 2.
    Sorry - no ZD used here.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 02-18-2010, 02:44 AM
  2. Most of mails showing SPAM & discarded
    By siw919 in forum Administrators
    Replies: 27
    Last Post: 01-12-2010, 01:53 PM
  3. Replies: 5
    Last Post: 04-27-2009, 04:02 AM
  4. Weird behaviors and LOTS of spam.
    By zwvpadmin in forum Administrators
    Replies: 7
    Last Post: 01-02-2009, 10:26 AM
  5. Major SPAM to one account
    By CarputerTech in forum Administrators
    Replies: 4
    Last Post: 09-04-2008, 10:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •