Results 1 to 4 of 4

Thread: messages sent to junk folder instead of Inbox

  1. #1
    derreck.alas is offline Starter Member
    Join Date
    Mar 2010
    Posts
    2
    Rep Power
    5

    Default messages sent to junk folder instead of Inbox

    Hi guys,

    I'm a totally newbie to ZCS, I had this problem that all sent messages of a certain account directly sent to junk folder of the recipient/recipients. I have searched for solutions on how to solved the problems but there seems no thread that matched my problem. Please help me guys... my boss want to kill me...... Thanks in advanced. God Bless and more power

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Welcome to the forums

    We would need to see the headers from one of the emails.

  3. #3
    watsin is offline Starter Member
    Join Date
    May 2010
    Posts
    1
    Rep Power
    4

    Exclamation headers

    got the same problem..!!


    Mail headers below.
    ========================

    Return-Path: apache@watsin.ADD.corp
    Received: from smtp.synergynine.com (LHLO smtp.synergynine.com)
    (174.143.168.208) by smtp.synergynine.com with LMTP; Thu, 13 May 2010
    07:26:05 +0000 (UTC)
    Received: from localhost (localhost [127.0.0.1])
    by smtp.synergynine.com (Postfix) with ESMTP id 39138660161
    for <mike.h@synergynine.com>; Thu, 13 May 2010 07:26:05 +0000 (UTC)
    X-Virus-Scanned: amavisd-new at smtp.synergynine.com
    X-Spam-Flag: YES
    X-Spam-Score: 5.006
    X-Spam-Level: *****
    X-Spam-Status: Yes, score=5.006 tagged_above=-10 required=5
    tests=[ALL_TRUSTED=-1.8, BAYES_50=0.001, DNS_FROM_OPENWHOIS=1.13,
    FH_FROMEML_NOTLD=2.696, FROM_NO_USER=1.483, NO_DNS_FOR_FROM=1.496]
    autolearn=no
    Received: from smtp.synergynine.com ([127.0.0.1])
    by localhost (smtp.synergynine.com [127.0.0.1]) (amavisd-new, port 10024)
    with ESMTP id gWNv5VcpJfKa for <mike.h@synergynine.com>;
    Thu, 13 May 2010 07:25:50 +0000 (UTC)
    Received: from intranet.synergynine.corp (intranet.synergynine.corp [192.168.2.19])
    by smtp.synergynine.com (Postfix) with ESMTPS id C0ACD66018A
    for <mike.h@synergynine.com>; Thu, 13 May 2010 07:25:49 +0000 (UTC)
    Received: from intranet.synergynine.corp (localhost.localdomain [127.0.0.1])
    by intranet.synergynine.corp (8.13.8/8.13.8) with ESMTP id o4D7PjVa001329
    for <mike.h@synergynine.com>; Thu, 13 May 2010 09:25:45 +0200
    Received: (from apache@localhost)
    by intranet.synergynine.corp (8.13.8/8.13.8/Submit) id o4D7Pj0K001326;
    Thu, 13 May 2010 09:25:45 +0200
    Subject: Spam Detected[synergynine.com #456] Resolved: ADSL speed not in Sync
    From: "Fikile Malindi via RT" <>
    Reply-To:
    Message-ID: <rt-3.8.7-12656-1273735545-132.456-10-0@example.com>
    Precedence: bulk
    X-RT-Loop-Prevention: synergynine.com
    RT-Ticket: synergynine.com #456
    Managed-by: RT 3.8.7 (Best Practical: RT: Request Tracker)
    RT-Originator: fikile.m@synergynine.com
    To: mike.h@synergynine.com
    MIME-Version: 1.0
    Content-Transfer-Encoding: 8bit
    Content-Type: text/plain; charset="utf-8"
    X-RT-Original-Encoding: utf-8
    Date: Thu, 13 May 2010 09:25:45 +0200

    According to our records, your request has been resolved. If you have any
    further questions or concerns, please respond to this message.

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,016
    Rep Power
    24

    Default

    Welcome to the forums

    Code:
    DNS_FROM_OPENWHOIS=1.13
    Search the forums for openwhois as that issue has been covered many times; performing a upgrade to the latest Zimbra release will resolve the issue as-well

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 'Couldn't access Yahoo! Zimbra Desktop server"
    By chirag1 in forum Error Reports
    Replies: 37
    Last Post: 06-12-2011, 05:14 PM
  2. Can no longer start desktop
    By foobaz in forum General Questions
    Replies: 12
    Last Post: 04-02-2010, 04:06 PM
  3. Connector finds folders and items however does not import them
    By berkeb in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 03-11-2010, 06:44 AM
  4. .pst migration issues
    By jimklein in forum Migration
    Replies: 13
    Last Post: 02-16-2009, 01:55 AM
  5. Error when Using Outlook PST Importer
    By chh in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 01-19-2009, 05:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •