Results 1 to 6 of 6

Thread: mailbox service Stoped ;mysql mysql error,zmmailboxdctl not running

  1. #1
    farrukhndm is offline Special Member
    Join Date
    Aug 2008
    Location
    Pakistan
    Posts
    100
    Rep Power
    6

    Default mailbox service Stoped ;mysql mysql error,zmmailboxdctl not running

    Last day i was using imapsync coammnd from other server to sync my mails to zimbra server.At a time 4-5 mail account was syncing.
    when today's morning i start my server ,when i open http://mail1.mydomain.com.i see Apache 2 Test Page powered by CentOS on URL.

    i was following the Solved Thread but can't find my solution
    Zimbra Version =6.0.5_GA_2213.RHEL5
    zimbra@mail1 ~]$ zmcontrol status
    Host mail1.solex.com.pk
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Stopped
    zmmailboxdctl is not running.
    mta Running
    snmp Running
    spell Running
    stats Running

    #mysql mysql
    ERROR 2002 (HY000): Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)

    cat /etc/hosts
    # Do not remove the following line, or various programs
    # that require network functionality will fail.
    127.0.0.1 localhost.localdomain localhost
    192.168.1.12 mail1.mydomain.com mail1

    #lsof | grep TCP | grep 110
    master 11084 root 12u IPv4 56403 TCP *:smtp (LISTEN)
    master 11084 root 16u IPv4 56407 TCP *:smtps (LISTEN)
    master 11084 root 19u IPv4 56412 TCP *:submi ssion (LISTEN)
    master 11084 root 109u IPv4 56531 TCP localhost st.localdomain:10025 (LISTEN)

    #cat /opt/zimbra/log/zmmailboxd.out (please see attached file)

    really i am very confused the reliability of Zimbra server.Still i was syncing emails and it cause error?? so in production environment how i will handle it ?
    Still during this deployment from installation to Migration i am Thanksfull to Zimbra Team ...hope for production envirment they will also help me.
    Attached Files Attached Files
    Last edited by farrukhndm; 03-11-2010 at 12:08 AM.

  2. #2
    farrukhndm is offline Special Member
    Join Date
    Aug 2008
    Location
    Pakistan
    Posts
    100
    Rep Power
    6

    Default

    On above Condition ,
    i try to
    [root@mail1 ~]# /etc/init.d/httpd stop
    Stopping httpd: [ OK ]
    [root@mail1 ~]# su - zimbra
    [zimbra@mail1 ~]$ zmcontrol start
    Host mail1.solex.com.pk
    Starting logger...Done.
    Starting mailbox...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...Done.
    Starting stats...Done.
    [zimbra@mail1 ~]$ exit
    logout
    [root@mail1 ~]# /etc/init.d/httpd status
    httpd (pid
    9867 9866 9865 9864 9863 9862) is running...

    After that i check zmcontrol status
    [zimbra@mail1 ~]$ zmcontrol status
    Host mail1.solex.com.pk
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Running
    mta Running
    snmp Running
    spell Running
    stats Running

    -------------------------
    As i find same problem solution on thread of Mailbox error

    Please guide me where is problem ,why i stop httpd damon and the start zmcontrol service ????.
    What is the permanent solution of this problem

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,484
    Rep Power
    56

    Default

    Quote Originally Posted by farrukhndm View Post
    Please guide me where is problem ,why i stop httpd damon and the start zmcontrol service ????.
    What is the permanent solution of this problem
    The answer would be to not run a web server on the same machine as Zimbra, if you want to do that either put it on another machine or search the forums for details of what you should do.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    farrukhndm is offline Special Member
    Join Date
    Aug 2008
    Location
    Pakistan
    Posts
    100
    Rep Power
    6

    Default If Apache is creating problem on zimbra server .Can i uninstall it??

    Again facing same probelm from last week .i have change apache port from 80 -> 82 .
    Today when i start server , web interface dosn't came
    [zimbra@mail ~]$ zmcontrol status
    Host mail.solex.com.pk
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Stopped
    mysql.server is not running.
    mta Running
    snmp Running
    spell Running
    stats Stopped

    After zomcontrol stop & then agian zmcontrol start solve my problem and all services are running now. But same problem happeing 2-3 times in a week .

    Some times,its show zmmailboxdctl not running or mysql.server is not running.

    [root@mail ~]# /etc/init.d/httpd status
    httpd (pid
    25126 17107 17106 17105 17104 17103 17102) is running..
    But now its running on Port Tcp 82 .
    plz help me to ractify & Fix Permanenlty above problem thanks and waiting ..

    If Apache is Creating problem on Zimbra Server then how to Uninstall it .Thnaks and waiting .

  5. #5
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    It would help us if your were to check your Log Files - Zimbra :: Wiki and post any error messages. How much memory does your Zimbra server have ?

  6. #6
    farrukhndm is offline Special Member
    Join Date
    Aug 2008
    Location
    Pakistan
    Posts
    100
    Rep Power
    6

    Default My systm RAM is 3GB DDR2/Core2do/250GbX2 Hard.

    hi uxbod,

    I was expecting you will be first to answer me.In log WIKI their are many of logs .

    What type of you required. i am posting some of them here

    As i already mention that this server is running in our production environment so we have to solve it on priority bases.

    here i have attached some system logs

    Note!
    Plz get attachment rename Logs4zimbra.rar.gz to Logs4zimbra.rar as its just .rar compressed file.

    Hope from above logs you can suggest better solution .
    Attached Files Attached Files

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. postfix watchdog timeout
    By useopenid in forum Administrators
    Replies: 2
    Last Post: 06-17-2009, 04:17 PM
  2. Replies: 5
    Last Post: 05-28-2009, 12:53 AM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  4. [SOLVED] Outlook no longer updating
    By jeremy.pratt in forum Zimbra Connector for BlackBerry
    Replies: 10
    Last Post: 05-30-2008, 03:22 PM
  5. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •