Results 1 to 6 of 6

Thread: External Account password problem

  1. #1
    mmorph is offline Starter Member
    Join Date
    Mar 2010
    Posts
    2
    Rep Power
    5

    Default External Account password problem

    Hi,

    I have added an external account (gmail) all conects well and it works fine while testing the connection.

    The problem starts when I logoff and than back login into webmail. The password is not saved in the password field. So it gives me an error it can not connect.

    Does anyone know how to fix this?

  2. #2
    Hivos's Avatar
    Hivos is offline Advanced Member
    Join Date
    Aug 2009
    Location
    The Hague -- The Netherlands
    Posts
    214
    Rep Power
    6

    Default

    Welcome to the forums. This may sound like a stupid question, but did you push the "Save" button in the upper left corner after testing?

    And please update your profile with the output of
    Code:
    zmcontrol -v
    So we know what version you are using.

  3. #3
    mmorph is offline Starter Member
    Join Date
    Mar 2010
    Posts
    2
    Rep Power
    5

    Default

    Hivos thanks for the welcome

    Yes shure... I have pushed the save button

    Will update my profile later this afternoon. I am running -> Zimbra Collaboration Suite 6.0 (zcs-6.0.5_GA_2213.UBUNTU 32bit) ... hope this helps...

  4. #4
    pinoy_steal is offline Senior Member
    Join Date
    Nov 2009
    Location
    Philippines
    Posts
    63
    Rep Power
    5

    Default

    that's also my problem. I think that problems occur when zimbra are disconnect to internet. My work around are save again the external email password the save.

  5. #5
    fra
    fra is offline Starter Member
    Join Date
    Jul 2010
    Location
    Vienna, Austria, Europe
    Posts
    1
    Rep Power
    5

    Default workaround

    I tried with an external POP3-account and ran into the same problem: Zimbra does not keep the POP3 password, when I logoff. I found the workaround in the "Download messages to..." section of the external account setup page.

    When I select "Folder:New External Account" it keeps the password.
    When I select "Inbox" it does not save it.

    To download external mail, I need to select the new created folder in the folders list. The button "Get mail" changes to "Get external mail"...

    I have no solution yet to download mails periodically, even when I am not logged on. The problem is now that all downloaded mails are listed with "Received" timestamp = download timestamp, so I never get to see the original receive time.

  6. #6
    Mark_Cyso is offline Junior Member
    Join Date
    Dec 2010
    Posts
    6
    Rep Power
    4

    Default

    Same problem, very annoying (password is not saved)!
    And there is no way to periodically download external e-mail either.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pushing External Account Emails?
    By simon_pp in forum Zimbra Mobile
    Replies: 5
    Last Post: 08-12-2010, 08:17 AM
  2. Replies: 0
    Last Post: 07-04-2009, 06:57 AM
  3. how to send mail by external account
    By ohm_g7 in forum Users
    Replies: 1
    Last Post: 11-24-2008, 12:30 AM
  4. Problem sending mail from another account in Outlook
    By UTSCSE in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 01-25-2007, 05:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •