Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: A network service error has occured on failed login.

  1. #1
    nadsab is offline Active Member
    Join Date
    Mar 2009
    Posts
    47
    Rep Power
    6

    Default A network service error has occured on failed login.

    Hi there,

    Have a problem and hoping to get some advice. My sever SSL cert expired and I am about to install a new one. As a temporary measure I clicked to add an exception to the expired cert in firefox browser and can log into ZImbra admin OK. The problem is, even though I am able to log in via admin, I can't log in to my user account. I also tried changing passwords a few times on the user account and that did not work either.

    The error message I am getting on the failed login for the user account is:
    Code:
    “A network service error has occured (zclient/io)”.
    I am thinking this may be related to the expired server SSL cert or the browser exception I added, however how can it be that I can log into admin and not a user account?

    Is there any way I can get access to the user account? Because the user account in question is my main contact account for my domain registrations and unless I can get in to that I can't confirm my new SSL certs unless I change my contact info at my registrar and that usually takes a few days to update

    I had no problems with logins previously...

    Thanks much for any advice.
    Last edited by nadsab; 03-08-2010 at 07:21 AM. Reason: change

  2. #2
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Can you connect via HTTP ? or use the IP address instead for your ZCS server.

  3. #3
    nadsab is offline Active Member
    Join Date
    Mar 2009
    Posts
    47
    Rep Power
    6

    Default

    Hi thanks uxbod,

    I can access the login page for ZCS admin via IP - by using the server IP address. For example when I use the server ip address (which is the IP also designated for zimbra admin logins) and port 7071, for example, instead of using https://serverdomain.net:7071:

    for admin:

    https://123.456.789.012:7071 and then I can bring up the admin login page and log in that way AOK as admin.

    However, I can't do the same for users. My login URL for users is https://webmail.serverdomain.net and when I substitute serverdomain.net with the server ip I can't access just a user's login page.

    For example when I substitute the IP in the above as thus: https://webmail.123.456.789.012 I get an address not found error.

    I never have been able to login via http non secure...
    Last edited by nadsab; 03-08-2010 at 09:50 AM. Reason: change

  4. #4
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Just so you can get into your admin account try using View Mail from the Admin GUI

  5. #5
    nadsab is offline Active Member
    Join Date
    Mar 2009
    Posts
    47
    Rep Power
    6

    Default

    I tried that via admin GUI and got a 404 not found error.
    Last edited by nadsab; 03-08-2010 at 10:49 AM.

  6. #6
    nadsab is offline Active Member
    Join Date
    Mar 2009
    Posts
    47
    Rep Power
    6

    Default

    Hi again,

    Would anyone have any ideas or advice as to how I could trouble shoot this? Right now my server is effectively dead in the water because I can no longer access any email accounts due to this problem..

    I have root access to the server, wondering where to start to solve the problem...

    Any advice greatly appreciated.

  7. #7
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Why not Recreating a Self-Signed SSL Certificate - Zimbra :: Wiki and once logged in get your information and the switch back to a commercial certificate ?

  8. #8
    nadsab is offline Active Member
    Join Date
    Mar 2009
    Posts
    47
    Rep Power
    6

    Default

    OK thanks I will give that a try and post back later the results.

    Forgot to include in the original post I am running version 5.0.2.
    Last edited by nadsab; 03-09-2010 at 08:32 AM. Reason: addition

  9. #9
    nadsab is offline Active Member
    Join Date
    Mar 2009
    Posts
    47
    Rep Power
    6

    Default

    OK I think I successfully generated a new self signed certificate via the admin GUI.

    How would I restart ZCS server to apply the changes? For ZCS 5.0.2 running on Centos?

    And can I restart ZCS if logged in as root via CLI? Or would I have to be logged in under a zimbra user name?

    And do I also need to restart apache? Or is an apache restart only required for ZCS 4.5?
    Last edited by nadsab; 03-09-2010 at 12:43 PM. Reason: edit

  10. #10
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Code:
    su - zimbra
    zmcontrol stop ; zmcontrol start
    Oh and if you are running 5.02 you should really look at upgrade Zimbra!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. A network service error has occured
    By tolmarc in forum Error Reports
    Replies: 0
    Last Post: 03-08-2010, 02:28 AM
  2. [SOLVED] Login to ProcessMaker failed!
    By isacap18 in forum Zimlets
    Replies: 5
    Last Post: 10-26-2009, 12:38 PM
  3. A network service error has occurred (zclient/io).
    By kersfeeshaas in forum Administrators
    Replies: 1
    Last Post: 03-18-2009, 09:24 AM
  4. Network Service Error When sending emails
    By san_dutt in forum Administrators
    Replies: 0
    Last Post: 10-01-2008, 01:18 AM
  5. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 10:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •