Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Allow HTML compose but not for emails

  1. #11
    chauvetp is offline Elite Member
    Join Date
    Apr 2008
    Location
    New Paltz, NY
    Posts
    300
    Rep Power
    7

    Default

    bdial:
    The zmprov command is a solution but then I have to remember to run it every time I create a new user.
    Unless you're going to be having a very small number of users, you might be better off having your user account creation scripted. This is one change you're making but more will be added over time (especially if you want to auto-subscribe users to calendars, folders, or address books).

  2. #12
    erdah is offline Member
    Join Date
    Mar 2010
    Posts
    12
    Rep Power
    5

    Default

    Thank you all for answering my question. Unfortunately I still donīt have a solution.

    Setting the zimbraFeatureHtmlComposeEnabled to false, no matter if it is on the CoS or per user, prevents my users to send html composed emails just like I want. But it also prevents the users to edit documents in RTF mode.

    I want to allow RTF when creating documents and disallow RTF when creating emails.

  3. #13
    erdah is offline Member
    Join Date
    Mar 2010
    Posts
    12
    Rep Power
    5

    Default

    Sorry to bump this one. I just want to make one last try before I consider my issue not solvable. Does anyone have any more ideas?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 11
    Last Post: 06-26-2009, 02:22 AM
  2. [SOLVED] HTML compose inline not working?
    By p24t in forum Administrators
    Replies: 2
    Last Post: 05-30-2008, 05:50 AM
  3. Compose mail in HTML broken in 5.0.1 NE
    By manens in forum Installation
    Replies: 11
    Last Post: 05-29-2008, 10:13 AM
  4. A HREF Links in HTML Compose? (ZCS 4.5.10)
    By deckard in forum Administrators
    Replies: 1
    Last Post: 03-13-2008, 09:37 AM
  5. Bug with switch to HTML compose?
    By neilmc in forum Users
    Replies: 4
    Last Post: 11-29-2005, 09:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •