Results 1 to 2 of 2

Thread: canonicaladdress in GAL

  1. #1
    yanko is offline New Member
    Join Date
    Feb 2010
    Posts
    4
    Rep Power
    5

    Default canonicaladdress in GAL

    Hi.

    Can I view canonical address in GAL?

    We are using zimbra 5.0.14 and web client....

    we use UID as user account and the search result
    shows only this.

  2. #2
    jummo is offline Special Member
    Join Date
    May 2009
    Location
    Bremen, Germany
    Posts
    122
    Rep Power
    6

    Default

    You have to add zimbraMailCanonicalAddress to zimbraGalLdapAttrMap, see GAL Attribute Mapping - Zimbra :: Wiki

    Maybe this will work.

    zmprov mcf -zimbraGalLdapAttrMap zimbraMailDeliveryAddress,zimbraMailAlias,mail=ema il,email2,email3,email4,email5,email6,email7,email 8,email9,email10,email11,email12,email13,email14,e mail15,email16

    zmprov mcf +zimbraGalLdapAttrMap zimbraMailDeliveryAddress,zimbraMailCanonicalAddre ss,zimbraMailAlias,mail=email,email2,email3,email4 ,email5,email6,email7,email8,email9,email10,email1 1,email12,email13,email14,email15,email16

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. External GAL & Select Addresses
    By ashm in forum Administrators
    Replies: 1
    Last Post: 07-07-2011, 02:14 AM
  2. Yet another strange/buggy GAL behavior
    By Carello in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 10-13-2009, 02:33 AM
  3. [SOLVED] Enable GAL autocomplete!
    By zibra in forum Administrators
    Replies: 2
    Last Post: 10-05-2008, 09:23 AM
  4. [SOLVED] GAL and Distro Lists in 5.0.7NE
    By jason in forum Administrators
    Replies: 7
    Last Post: 08-13-2008, 09:57 AM
  5. GAL not correct for Outlook
    By Richard in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 03-07-2007, 12:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •